1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Portfreigabe für Win unter Parallels funktioniert nicht?!

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von jStar, 23.01.09.

  1. jStar

    jStar Doppelter Prinzenapfel

    Dabei seit:
    18.01.07
    Beiträge:
    441
    Hallo,
    ich habe das Problem, dass ich für BitTorrent (µTorrent) keinen Port freigeben kann und somit nicht als Connectable angezeigt werde.
    Was muss ich bei der Konfiguration einstellen, damit ich über meine Routereinstellunegn die über Windows zugewiesene IP nutzen kann und alles auch so freigegeben wird?!
    Früher ging das, seit ich 4.0 drauf habe und Bridged nutze geht es leider nicht mehr!
     
  2. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Hallo.

    Dein Router müsste auf Deinen Mac weiterleiten und der wiederum auf die virtuelle Windows-Maschine. Mach’s Dir doch einfach und installieren einen BitTorrent-Client direkt unter OS X.

    Es gibt jetzt auch µTorrent für Mac aber ich nehme lieber Transmission und Google kennt noch mehr.

    Ciao
    Mj
     
  3. jStar

    jStar Doppelter Prinzenapfel

    Dabei seit:
    18.01.07
    Beiträge:
    441
    dessen bin ich mir bewusst, allerdings gibt es noch tracker, die jeinen client unter osx unterstützen.
     
  4. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Wusste ich gar nicht, dass die bestimmte Betriebssysteme aussperren ...
     
  5. jStar

    jStar Doppelter Prinzenapfel

    Dabei seit:
    18.01.07
    Beiträge:
    441
    So habe ich es ja auch, im Router habe ich die IP, der bei Windows, in den Netzwerkeinstellungen, unter der Netzwerkkarte, eingegebene Adresse, eingerichtet.
    Geht leider trotzdem nicht :(
     
  6. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Nee, falsch. Dein Router hat nichts mit der virtuellen Windows-Maschine zu tun. Die sind in unterschiedlichen Netzen.

    Dein Router muss auf den Mac zeigen/weiterleiten.
    Der Mac ist wiederum der Router für die virtuellen Windows-Maschine und muss auf diese zeigen/weiterleiten.
     
  7. jStar

    jStar Doppelter Prinzenapfel

    Dabei seit:
    18.01.07
    Beiträge:
    441
    Ich krieg das einfach nicht gebacken, ich hab jetzt alles wie folgt eingestellt:

    Unter Parallels:
    [​IMG]

    Unter Windows Netzwerkeinstellungen der Netzwerkkarte:
    [​IMG]

    Unter den Routereinstellungen:
    [​IMG]

    Ist doch alles richtig, oder habe ich was falsch gemacht?!

    Gruss und Danke für die Hilfe.
     

    Anhänge:

  8. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Ja hast Du. Da die virtuelle Windows-Maschine (vWM) nicht physisch am Router hängt kann der Router auch nicht zur vWM weiterleiten. Das kann NUR der Mac, denn der Mac ist der Router / das Gateway für die vWM. D.h. im Router stellst du die IP vom Mac ein und im Mac musst du die IP der vWM einstellen, d.h. auf dem Mac muss ein Router-/Gateway-Server laufen, also das gleiche machen wie der Router. Allerdings weiß ich jetzt nicht ob OS X sowas mitbringt (hab gerade keinen Mac da) oder ob du das nachrüsten musst. Außerdem musst du in Parallels kein DHCP aktivieren wenn die vWM eine feste IP hat.
     
  9. jStar

    jStar Doppelter Prinzenapfel

    Dabei seit:
    18.01.07
    Beiträge:
    441
    Wieso denn aber das auf einmal?
    Vorher hat es doch auch ohne Probleme geklappt?!
     
  10. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
  11. jStar

    jStar Doppelter Prinzenapfel

    Dabei seit:
    18.01.07
    Beiträge:
    441
    Ja, moch bei den 3. Versoionen..
     
  12. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Ich seh gerade das Port Forwarding macht ja Parallels, musste also nichts extra installieren. Schalte die Windows-Firewall mal einfach ab, durch den Router kommt man ja eh nicht darauf.
     
  13. jStar

    jStar Doppelter Prinzenapfel

    Dabei seit:
    18.01.07
    Beiträge:
    441
    Kannst du mir bitte verraten was ich dann oben in den drei Konfigurationmenüs eintragen müsste?!
    Ich weiss einfach nicht mehr weiter..
     
  14. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Jein, da ich das ja nicht hier habe.

    Also bei Parallels DHCP abschalten weil feste IP unter Windows. Dein Mac hat die 192.168.1.140 nehme ich an.
    Da beim Router DHCP an ist nimmst du in Windows besser eine IP die nicht innerhalb des DHCP-Bereichs liegt. Also wenn im Router 192.168.1.100-192.168.1.199 eingestellt nimmste zB 192.168.1.99 für Windows und stellst du auch bei Parallels fürs Forwarding ein. Hast du in der OS-X-Firewall den Port offen?
    Ansonsten müsst alles richtig sein!?
     
  15. jStar

    jStar Doppelter Prinzenapfel

    Dabei seit:
    18.01.07
    Beiträge:
    441
    Es geht einfach nicht, egal wie ich alles einstelle :(
     
  16. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Dann solltest du das doch mit einem OS X Client probieren, ich hatte da bisher keine Probleme. Aber du kannst ja auch µTorrent mittels CrossOver oder WINE installieren.
     
  17. jStar

    jStar Doppelter Prinzenapfel

    Dabei seit:
    18.01.07
    Beiträge:
    441
    Ja, geht ja um das generelle Problem an der Geschichte, gibt ja nicht nur BitTorrent Programme die eine Portfreigabe benötigen.

    Sorry, wenns langsam nervt ;)
     
  18. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Nun, aus der Ferndiagnose kann ich dir da nicht weiterhelfen, da ich nicht direkt nach der Ursache forschen kann. Wenn du den Fehler gefunden hast bitte hier reinschreiben, damit andere das nachlesen können.
     

Diese Seite empfehlen