1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

PM G4 neue Hardware = Probleme

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Blackvenom, 01.02.09.

  1. Blackvenom

    Blackvenom Riesenboiken

    Dabei seit:
    21.06.08
    Beiträge:
    291
    Guten Morgen AT'ler

    Ich habe folgendes Problem; In dem PowerMac war seit kauf eine Audiophile Soundkarte drinnen. Die Karte ist sehr hochwertig also keine 0815 Soundkarte. Habe nun mal die Treiber dafür installiert und die Karte an meine Anlange angeschlossen. Sobald ich dies mache wird der Bildschirm auf dem Mac leicht grau und es steht dran ich solle den Mac neu starten. Und dies wiederholt sich sehr lange, irgendwann geht die Karte dann. Also hab ich beschlossen die Karte erstmal nicht zu verwenden.
    Gestern habe ich dann eine USB Webcam an den Mac angeschlossen, Treiber installiert und jedes mal wenn man die Vorschau aufruft oder die Einstellungen der Cam ändern will hängt sich der Mac einfach auf...

    Woran liegt das?

    Grüße Blackvenom
     
  2. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >Woran liegt das?

    An vielleicht veralteten Treibern, an vielleicht der nicht richtig erkannten PCI-Hardware.
    PRAM-Reset schon versucht?

    Alternativ, Rechner ausschalten, Netzstecker ziehen, Karte ausbauen, wieder Einstecken.
    Rechner Einschalten, Reset-Taster auf dem Mainboard drücken.

    U.U muss auch der Treiber installiert werden bevor die Karte im Rechner steckt.
    Sollte aber aus deren Dokumentation hervorgehen.

    Wenn das bei USB-Geräten auch passiert, der "graue Vorhang" nennt sich übrigens "Kernel Panic" könnte auch sein das dein installiertes MacOS generell irgend ein Problem mit sich herumschleppt.

    Z.B verstellte Dateirechte.

    Auskunft darüber warum das passiert findet sich in den Systemlogs und den Crash-Reports in der Konsole. Allerdings kann das nicht jeder lesen. Ich im übrigen auch nicht komplett.
     
  3. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Das ist auf jeden Fall etwas gravierendes, wenn du jedes Mal eine Kernel Panic hast. Das ist bei Mac der elektronische Super GAU. Also erst einmal alles, was du installiert hast, wieder runterwerfen. Also alles,die Libarys checken.Dann informiere dich, ob du auch wirklich die richtigen Treiber lädts. Backup machen, sicherheitshalber.
    Allerdings frage ich mich, warum hast du es nicht gelassen wie es ist, bzw warum waren Sachen eingebaut die nicht gehen. Vielleicht aus eben diesem Grund. Es gibt auch einige Sachen, die gibt es nicht für Mac. Vielfach stellen die Leute das erste nach dem Kauf fest, weil Sie, wie von PC gewöhnt, einfach das erstbeste holen.
     
  4. Blackvenom

    Blackvenom Riesenboiken

    Dabei seit:
    21.06.08
    Beiträge:
    291
    Also die Sounkarte hat damals 250€ gekostet und ist laut Dokumentation auch Mac kompatibel... So viel zu deiner Äußerung erstebeste Sachen kaufen...
    Ich werde jetz mal die ein komplettes Backup machen und das Betriebssystem zurücksetzen. Die Soundkarte ging ja vorher ausnahmsloß...
     
  5. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Bleib mal freundlich.

    Du hast geschrieben :

    In dem PowerMac war seit kauf eine Audiophile Soundkarte drinnen. Die Karte ist sehr hochwertig also keine 0815 Soundkarte. Habe nun mal die Treiber dafür installiert und die Karte an meine Anlange angeschlossen.
    Gestern habe ich dann eine USB Webcam an den Mac angeschlossen, Treiber installiert und jedes mal wenn man die Vorschau aufruft oder die Einstellungen der Cam ändern will hängt sich der Mac einfach auf...

    Daraus geht hervor, sie war eingebaut, aber nicht aktiv. Zerschossen hast du das System mit dem falschen Treiber. Oder die Karte ist defekt ( Grund für den Verkauf ) oder oder. Das ein Gerät für Mac geeignet ist, heisst nicht, daß sie auch für das entsprechende Modell geeignet ist. Viele Peripherie Artikel setzen 10.4 oder 900 Mhz oder was auch immer voraus.
    Also beschreibe bitte dein Problem entweder deutlicher oder nährere dich über Ausschluß dem Problem.
     
  6. Blackvenom

    Blackvenom Riesenboiken

    Dabei seit:
    21.06.08
    Beiträge:
    291
    Also habe die Karte mit dem Mac gebraucht gekauft. Die Karte ging zum Kaufzeitpunkt perfekt allerdings war der Treiber scon installiert. Dann habe ich 10.4 aufgespielt und somit waren die Treiber weg. Nun habe ich mir von durch Google den passenden Treiber rausgesucht und alles ging. Das GUI war genau gleich wie davor und auch der Ton ging. Aber beim nächsten Reboot kamen da diese graue Schleier Vorhänge... Und mittlerweile stürzt auch des öfteren Firefox einfach ab... Im Dock sind Programme verschwunden und es waren nur noch graue Fragezeichen an deren Stelle.
    Ich mache momentan ein Backup und werde das OS neu aufspielen, hoffe danach geht die ganze Sache wieder, auch ohne Soundkarte...
     
  7. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Die Programme, von denen du nur Fragezeichen im Dock hast, sind beim Neuinstaliieren entweder überspielt worden, also weg, oder aber du musst sie neu ins Dock ziehen.
    Ich gehe davon aus, das du vorher 10.3 hattest, deswegen kann es schon sein, daß gewisse Zusatzgeräte nicht mehr funktionieren. Viele WLan Karten z.B. gehen nur bis 10.3.
    Das komplette Neuinstallieren ist bestimmt sinnvoll. Nach der Installation solltest du zunächst keine Zusatzprogramme installieren, erst einmal alle Softwareupdates laden ( über den Apfel ). Dann laß mal laufen und schau, ob alles problemlos läuft.
    Leg dir einen zweiten Benutzer an, damit du vergleichen kannst, an welchem Programm die Abstürze liegen.
    ( Den kannst du wieder löschen, wenn alles läuft ) Laß zunächst Firefox weg, eventuell sind AddOns problematisch.Nimm Safari.
    Wenn das Grundsystem problemlos läuft, installiere nach und nach die anderen Programme. Am besten entweder neu aufspielen ( von der OriginalCD ) oder frisch aus dem Netz laden. Stürzt der Rechner dabei schon wieder ab, denke ich, die Karte hat einen weg.
    Läuft alles, lade die Treiber für die Karte erst ganz zum Schluß. Fliegt er dann weg, liegt es am Treiber.
    Wichtig ist, ein frisches System zu haben, es kann passieren, das sich zwei plists oder was auch immer nicht vertragen. Und nach einer Weile tummelt sich doch eine ganze Menge Kram auf der Platte.
    Viel Glück
     

Diese Seite empfehlen