1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Plugin-Manager für Pro-Applikationen

Dieses Thema im Forum "Magazin" wurde erstellt von Felix Rieseberg, 26.03.08.

  1. Felix Rieseberg

    Felix Rieseberg Seestermüher Zitronenapfel

    Dabei seit:
    24.01.06
    Beiträge:
    6.149
    Apple hat in der Nacht ein Update für seine Pro-Applikationen wie etwa Final Cut oder Aperture veröffentlicht. Die neue Version des Plugin-Managers 1.7.3 ist gerade mal 864 Kilobyte groß und wird jedem Anwender dringend empfohlen. So lautet die Beschreibung: „Dieses Update verbessert die Zuverlässigkeit der professionellen Programme von Apple und wird allen Benutzern von Final Cut Studio, Final Cut Express, Aperture, Logic Studio, Logic Express sowie der zugehörigen SDKs empfohlen”.

    Das Update ist wahlweise via Softwareaktualisierung oder aber per Direktdownload verfügbar.

    via Apple
     

    Anhänge:

  2. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Erstaunlich, dass auf der Originalseite von Apple Logic Express nicht aufgelistet wird - und ich auch nichts angeboten bekam.

    *J*
     
  3. jazummac

    jazummac Martini

    Dabei seit:
    11.09.06
    Beiträge:
    650
    ich hab für LE auch nix angeboten bekommen ... hmmm ...
     
  4. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Ist ja andererseits auch wurscht: Keines meiner AU-Plugins macht Zicken. Also brauche ich offenbar das Update nicht.

    *J*
     
  5. wilhelm62

    wilhelm62 Stechapfel

    Dabei seit:
    29.01.08
    Beiträge:
    157
    ... hab´s installiert.

    ... logic 8.02 startet wie immer!

    ... kann mir vorstellen, dass sie vor allem final cut studio angepasst haben, welches mit installierten AU - plugs immer "ewig" zum starten braucht.

    ... werde das morgen probieren und berichte.

    ... t.
     
  6. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    hab mir das Update manuell geladen - bei der Installation hies es das mein System das Update nicht braucht!
     

Diese Seite empfehlen