1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Playstation 3 Internetsharing MACOS

Dieses Thema im Forum "Netzwerk" wurde erstellt von thelostkong, 27.07.09.

  1. thelostkong

    thelostkong Carola

    Dabei seit:
    26.07.09
    Beiträge:
    112
    (gelöst) Playstation 3 Internetsharing MACOS




     
    #1 thelostkong, 27.07.09
    Zuletzt bearbeitet: 27.07.09
  2. harden

    harden Roter Eiserapfel

    Dabei seit:
    28.03.05
    Beiträge:
    1.445
    Warum der Umweg über den Mac und keine direkte Verbindung mit dem Router o.ä.?

    Hast du ein Computer zu Computer Wlan Netzwerk zwischen Playstation und iMac hergestellt (Airport aktivieren>Netzwerk anlegen sind sogar nur zwei Klicks ;) ) und bekommst kein Internet? Oder wie hast du die Verbindung hergestellt?
     
  3. thelostkong

    thelostkong Carola

    Dabei seit:
    26.07.09
    Beiträge:
    112
    Ich verwende privat nur einen USB-Internetstick, ein direkt Anschluss ist also nicht
    möglich.

    Ich habe alles ausprobier Internetsharing über den Airport meines iMacs, mit und ohne zusätzlich
    erstelltem Netzwerk direkt über Airport.
    Per Ethernet-Netzwerkport wie oben beschrieben.

    Und nichts hat geklappt -> bitte lies dir den Link durch den ich euch gepostet habe.
    Hierbei handelt es sich um das selbe Problem nur bei einer Xbox was sogut wie das Selbe
    ist. Mit der dort beschriebenen Lösung komme ich aber nicht klar, ich kenn mich dafür zu wenig
    mit den Terminalcodes aus.
     
  4. arami

    arami Niederhelfenschwiler Beeriapfel

    Dabei seit:
    18.01.07
    Beiträge:
    842
  5. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Mit ifconfig en0 wirst Du nicht weit kommen, da Du dort keine IP Adresse hast. Für welches Interface hast Du denn das InternetSharing freigegeben? AirPort ist üblicherweise am Mac en1.
    Gruß Pepi

    Was ist denn jetzt wieder kaputt? Kann man jetzt Text nicht mehr mit einem Terminal Font auszeichnen um diese Sachen für die LeserInnen besser verständlich zu machen?
     
    #5 pepi, 27.07.09
    Zuletzt bearbeitet: 27.07.09
  6. thelostkong

    thelostkong Carola

    Dabei seit:
    26.07.09
    Beiträge:
    112
    Ethernet-Lan

    PS: Wien rules !!! (14. momentan 16.)
     
  7. wantamac

    wantamac Eifeler Rambour

    Dabei seit:
    10.12.08
    Beiträge:
    593
  8. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Gestartet auch?
    Gruß Pepi
     
  9. thelostkong

    thelostkong Carola

    Dabei seit:
    26.07.09
    Beiträge:
    112
    Internetsharing ja
    Ethernet geht automatisch mit an sobald die Playstation hochfähr


    Habt ihr euch den Link angesehen?
    Was sagt ihr dazu? Wie bekomme ich die IP-Adresse meines
    Ethernetports?
     
  10. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    ifconfig en0.
    Die Frage ist hier, wie gehst du ins Internet? Hast du auch den Haken bei Sharing richtig gesetzt und auch den Internetzugang richtig ausgewählt?
    Bei mir wird die IP auch direkt auf 192.168.2.1 gesetzt wenn ich das Sharing aktiviere. ich denke das wird überall da so sein, wo man nicht im 192.168.2.X Netz unterwegs ist.
     
  11. thelostkong

    thelostkong Carola

    Dabei seit:
    26.07.09
    Beiträge:
    112
    D.h.: wenn ich alles richtig mache, sind alle Einstellungen ident
    mit den Angaben der verlinkten Seite?!

    Ich werde wenn ich zuhause bin alles nochmal durch gehen.
     
  12. thelostkong

    thelostkong Carola

    Dabei seit:
    26.07.09
    Beiträge:
    112
    ----------- LÖSUNG ----------- ​

    Achtung hier kommt die Lösung so obskur wie einfach.

    Setting:

    iMac
    Leopard 10.5.x
    Playstation 3 (o. Xbox 360)
    Verbindung: per Ethernet
    Kabel verbunden!

    Die Lösung:

    Schritt 1:
    Bei der Playstation 3 bzw. Xbox 360 einfach die folgenden Adressen Manuel eingeben.

    iP-Adresse: 192.168.2.2
    Teilnetzmaske: 255.255.255.0
    Router/Gateway: 192.168.2.1
    DNS 1: 192.168.2.1
    DNS 2: 0.0.0.0
    - aber noch nicht bestätigen!

    Schritt 2:
    Und jetzt der obskure Teil,...

    MacOs:
    Systemsteuerung / Ethernet deaktivieren
    ignoriere alles was du weißt und vertraue!

    Schritt 3:
    Systemsteuerung / Sharing / Internetsharing aktivieren u. passend einstellen

    Schritt 4:
    Einstellungen bei Playstation3 oder Xbox 360 bestätigen und Netzwerk bzw. Internet starten.

    Schritt 5:
    Sollten Probleme auftreten überprüfe ob du vielleicht die MACOS interne Firewall oder Littlesnitch oder ähnliches laufen hast, dass gerade deinen Netzwerkversuch blockiert.

    Und es funktioniert,..


    Anmerkung:
    Solltest du vor dem Problem stehen Airport verwenden zu wollen würde ich diese Systematik einfach auf ein Airportnetzwerk ummünzen. Sollte auch funktionieren.



    Keywords: Internetsharing, Playstation 3, Xbox 360, Streaming, Connection, Netzwerk, Mac, iMac, MacbookPro, Macbook, iBook, MACOS, 10.5, Wlan, kein Terminal, Mediaserver, Mediastreaming, Lan, Wlan
     
  13. Neo208

    Neo208 Ingrid Marie

    Dabei seit:
    24.07.08
    Beiträge:
    267
    hi leute!!!

    ich wollte gestern das selbe versuchen:

    Mit der PS3 über mein MacBookPro mit Leopard ins Internet!
    Allerdings hatte ich dafür ein Ad hoc netzwerk über mein Airport eingerichtet!!!

    Nun habe ich mir diese durchaus gute Lösung durchgelesen, allerdings kann ich doch nicht einfach die Airportkarte deaktivieren damit es geht?!? Denn dann steht ja auch kein AdHoc Netzwerk mehr?!?

    Hat da einer vll. noch eine Idee???
     
  14. thelostkong

    thelostkong Carola

    Dabei seit:
    26.07.09
    Beiträge:
    112
    Vielleicht, es ist schon etwas her seit dem ich das eingerichtet habe,..
    ging es nur darum bei den Netzwerkeinstellungen den Punkt "Konfiguration"
    auf "aus" zu stellen und dann die geschriebene Lösung zu verfolgen,..

    Es ist sehr wahrscheinlich!


    Die Ethernet-Verbindung komplett zu deaktivieren, glaube ich nicht,..
    das obskure bei dem Punkt war glaube ich: dass er garnicht angezeigt hat dass
    ein Kabel angeschlossen ist.




    Kurz:
    Versuche unter Systemsteuerung / Netzwerk / bei Airport (oder Ethernet)
    die Konfiguration auf "Aus" zu schalten.
     
  15. Neo208

    Neo208 Ingrid Marie

    Dabei seit:
    24.07.08
    Beiträge:
    267
    du sprichst aber schon noch von Leopard?????

    also ich finde da nirgends eine solche einstellung. Wo soll die genau sein???
     

Diese Seite empfehlen