1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Platte zu langsam?

Dieses Thema im Forum "Musikproduktion" wurde erstellt von Flughemd, 11.11.09.

  1. Flughemd

    Flughemd Erdapfel

    Dabei seit:
    07.12.07
    Beiträge:
    5
    Hi,
    ich bin Schlagzeuger und benutze ein MacBook 2,2GHZ Intel Core 2 Duo mit 1GB 667Mhz Ram mit OSX 10.5.8 u.a. dazu, mich aufzunehmen. Dabei nehme ich mich mit sechs Mikrofonen ab, die ich dem Mac mit Hilfe eines Presonus Firepods (400er Firewire) zuführe.
    Früher benutzte ich Garageband, doch da ich an dessen Grenzen stiess, habe ich mir Logic Express (9.0.1) gekauft.
    Während der Aufnahme stoppt LE9 leider, sendet sehr lautes Rauschen an meine Kopfhörer und gibt mir die Meldung "Die Platte ist zu langsam (-10004)." aus. Ich vermutete, dass "Platte" hier "Festplatte" bedeutet.
    Daraufhin habe ich die ursprünglich eingebaute Hitachi-Festplatte mit 5400 rpm gegen eine Western Digital Scorpio getauscht, die sich mit 7200 rpm dreht. Ich habe diese gewählt, da ich in einem Test las, dass sie einen hohen Datendurchsatz habe und leise sei.

    Leider besteht das Problem weiterhin.

    Weiss jemand wie ich es beheben kann?

    Gruss

    Lutz
     
  2. OleHH

    OleHH Damasonrenette

    Dabei seit:
    27.11.07
    Beiträge:
    494
    Du könntest es mit einer guten, schnellen SSD probieren (z.B. Intel M25 G2 oder OCZ Vertex)
     
  3. PhilippR

    PhilippR Braeburn

    Dabei seit:
    30.07.09
    Beiträge:
    43
    Mit Verlaub, kauf dir bloss keine SSD auf gut Glueck! Ich bin mir zu 99% sicher, dass deine Platte schnell genug ist und das Problem woanders liegt. Ich habe schon vor laengerer Zeit mit einem alten 800MHz Laptop 32 Spuren live aufgezeichnet und selbst mit alten und vergleichsweise langsamen Platten war das nie ein Problem. Deine sechs Spuren sollten wirklich kein Problem fuer deinen Rechner sein.

    Ich wuerde Folgendes vorschlagen:
    i) Beende erst mal alle anderen Anwendungen, die nicht zwingend benoetigt werden, bevor du Logic startest.
    ii) Schau in Logic nach, ob die Samplingrate wirklich auf 44.1kHz steht.
    ii) Starte den Activity Monitor (k.A. wie das Ding in der deutschen Version heisst) und schau, waehrend du aufnimmst, wie voll der Speicher ist. Du koenntest evtl. schon noch ein GB an RAM mehr vertragen. Der Activity Monitor zeigt dir auch an, was deine Festplatte gerade tut und wann sie am Anschlag laeuft.
    iii) Benutzt du Software Monitoring mit Effekten beim Aufnehmen? Wenn ja, dann schalte die erstmal alle aus. Das entlastet deinen Prozessor.
    iv) Vielleicht streamt Logic zuviel von der Platte beim Aufnehmen. Benutze daher die Einfrieren-Funktion bei Midi Spuren und solchen, die viele Effekte nutzen.
    v) Spiel mal mit dem Puffer des Interface rum. Schraub ihn mal ein kleines bisschen hoeher. Oft hilft das schon. Bei einem guten Interface mit ordentlichen Treibern sind so kleine Latenzen moeglich, dass man nach oben noch etwas Luft hat, ohne dass die Latenz hoerbar wird.
     
  4. Eric Draven

    Eric Draven Osnabrücker Reinette

    Dabei seit:
    18.11.06
    Beiträge:
    993
    Für mich klingt das nach einem schlampig programmierten Treiber. Ich kenn das Problem von Focusrite. Die kriegen ihre Treiber manchmal auch nicht in den Griff und da tritt dann genau das genannte Phänomen auf...

    Kontakte mal den Hersteller. Und schau Dich mal im Logicforum um, ob Dein Interface sich mit Logic verträgt.
     
  5. tobias0903

    tobias0903 Kaiser Wilhelm

    Dabei seit:
    26.08.07
    Beiträge:
    174
    Hatte das gleiche Problem mit Logic. Selbst beim abspielen von nur zwei Spuren ist es mit der gleichen Fehlermeldung hängen geblieben. Die Festplatte konnte ich aber ausschließen, da ich ebenfalls die Seagate mit 7200rpm verbaut habe und der Fehler mit meiner alten Platte auch auftrat.
    In vielen Foren wurde empfohlen die Logic Projekte auf externe Festplatten zu verschieben bzw. da direkt drauf aufzunehmen. Keine Ahnung warum, aber nun läuft´s. Die externe Festplatte ist aber eigentlich langsamer, da über FireWire 400 angebunden.

    Versuche also einfach mal die Spuren nicht auf deine Systemplatte aufzuzeichnen. Dann sollte alles klappen. Kann jetzt 22 Spuren ohne Probleme parallel aufnehmen und auch abspielen.
     

Diese Seite empfehlen