1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

pixma ip 4000: bei textdocs kein schwarz !?

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von ocram77, 11.07.08.

  1. ocram77

    ocram77 Gast

    HILFE !
    Hab schon vieles probiert, aber bei Dokumenten (mit neooffice) kommt einfach kein schwarz mehr raus, bis vor kurzem einwandfrei.
    Seltsamerweise funktioniert schwarz beim druckereigenen prog easy-photo-print !?
     
  2. peterbergheim

    Dabei seit:
    25.10.06
    Beiträge:
    53
    Doppelschwarz

    wahrscheinlich hat Textschwarz,also 3EBK einen Fehler und Photoschwarz geht noch.
    Du kannst eine andere Papierart wählen(hochauflösendes),dann druckt er Dir Texte mit dem Photoschwarz.Der 3EBK Fehler kann alles sein von eingetrocknetem Druckkopf bis verschmorter Leiterbahn(leider häufig)
     
  3. ocram77

    ocram77 Gast

    Vielen Dank für den Hinweis, 100 Punkte !
    So kann ich wenigstens was ausdrucken, dauert halt...
    Wie kann man den 3EBK Fehler rausfinden bzw. lässt sich sowas reparieren ?
    Mit der reinigung über die software hatte ich kein erfolg...
     
  4. Josi

    Josi Carola

    Dabei seit:
    16.07.08
    Beiträge:
    111
    Hallo,

    ich war gestern im Druckerladen und hab mich mal beraten lassen, weil ich auch Probleme mit dem Schwarzdruck mit dem Canon IP 4000 habe. Habe meinen Druckkopf schon einmal selbst mit dieser Anleitung gereinigt. Hat nichts gebracht. Der Verkäufer im Laden meinte, er habe selbst einen Canon IP4000 und ihn durch die Reinigung schon einige Male wieder in Gange bekommen. In dem Laden reinigen die Druckköpfe der Kunden chemisch kostenlos. Werde das demnächst mal ausprobieren.
    Vielleicht weißt du ja auch einen kleinen Laden bei dir in der Nähe, der gute Beratung gibt (also nicht sowas wie MediaMarkt, da haben die Verkäufer doch selbst keine Ahnung!).
    Der Verkäufer meinte auf jeden Fall, dass er total zufrieden mit seinem Canon ist, weil er nach 4 Jahren immer noch funktioniert. Ich hoff mal, dass die Reinigung was bringt!

    Grüße, Josi
     
  5. Josi

    Josi Carola

    Dabei seit:
    16.07.08
    Beiträge:
    111
    So, bei mir hats die Reinigung tatsächlich gebracht. Das war aber nicht der Hauptgrund, sondern bei mir war eine Billigpatrone bei 6 BK eingelegt, die nicht richtig einrastete (keine "Einrasternipsel" an der Seite). Hast du alle Patronen Original? Verwende sonst immer Pelikan, das klappte immer gut! Nur 6Bk gabs nicht von Pelikan, deswegen hatte ich da eine ganz andere. Werde zukünftig für 6 Bk nur noch Canon kaufen.
     

Diese Seite empfehlen