1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Piepsen in iSight Aufnahme

Dieses Thema im Forum "Sonstige" wurde erstellt von afropick, 14.08.06.

  1. afropick

    afropick Adams Parmäne

    Dabei seit:
    14.04.06
    Beiträge:
    1.306
    Hallo liebe ATler,

    ich habe vorhin mal in iMovie mit der im MacBook integrierten iSight ein kleines Video aufgenommen und bei der Wiedergabe gemerkt, dass es im Hintergrund piepst.
    Das Piepsen ist nicht laut, aber es besteht auch weiterhin, wenn man zum Beispiel spricht oder Musik an hat.

    Ich habe mal ein kleines Beispiel hochgeladen, wie das Piepsen so klingt, wenn es keine sonstigen Umgebungsgeräusche gibt.
    Ich bin mir auch ganz sicher, dass es kein MacBook-Fiepsen o.ä. ist.
    Bei der Aufnahme direkt hört man auf jeden Fall nichts.

    Da ich bei Google und der SuFu nichts gefunden habe, frage ich jetzt einfach mal euch, ob ihr das Problem kennt oder vielleicht einen Lösungsansatz habt.

    VG,
    Benni
     
  2. caputter

    caputter Eifeler Rambour

    Dabei seit:
    11.03.05
    Beiträge:
    587
    klingt irgendwie als wenn du den ton des mikro gleichzeitig wieder über die lautsprecher raus werfen würdest, also eine rückkopplung hast den "monitor" aktiviert oder ähnliches?
     
  3. afropick

    afropick Adams Parmäne

    Dabei seit:
    14.04.06
    Beiträge:
    1.306
    Welchen "Monitor" meinst du ? :eek:

    Und das mit der direkten Ton-Wiedergabe ist bei mir auch nicht der Fall.

    VG,
    Benni
     
  4. afropick

    afropick Adams Parmäne

    Dabei seit:
    14.04.06
    Beiträge:
    1.306
  5. yjnthaar

    yjnthaar Schwabenkönig

    Dabei seit:
    07.06.04
    Beiträge:
    2.657
    Moin,

    Probier mal die Aufnahme mit ausgeschalteten Boxen oder mit eingesteckten Kopfhörern.

    Salve,
    Simon
     
  6. afropick

    afropick Adams Parmäne

    Dabei seit:
    14.04.06
    Beiträge:
    1.306
    Hi,
    also erst mal ist mein MacBook abgekackt, als ich iMovie starten wollte ("Sie müssen den Computer jetzt neustarten ... drücken sie dazu den Power-Knopf länger..."), was ich auch schon mal nicht verstehe. Kann man da irgendwo einen Bericht anzeigen lassen, was da jetzt die Ursache war ?

    Zu dem iSight-Problem: Ich hab das mal gemacht, was du mir gesagt hast.
    Boxen ausschalten hat nichts gebracht, Kopfhörer einstecken auch nicht:
    Aber: ich hab mal die Kopfhörer während der Aufnahme aufgelassen, und da wurde direkt über diese wieder meine Stimme wiedergegeben - auch das Piepsen.
    Ist mir über die Boxen aber nicht aufgefallen o_O

    Kann man das nicht ausstellen irgendwie? Aber das Piepsen darf doch trotzdem nicht existieren? :(o_O

    VG,
    Benni




    EDIT:

    Ich hab jetzt auch mal die Hinweise aus der iMovie Hilfe befolgt, jedoch ohne Erfolg (in der Wiedergabe sind immer Piep-Geräusche) :(
     
    #6 afropick, 15.08.06
    Zuletzt bearbeitet: 15.08.06
  7. afropick

    afropick Adams Parmäne

    Dabei seit:
    14.04.06
    Beiträge:
    1.306
    Kann mir denn keiner sagen, wie man das Piepen in der iMovie-iSight-Aufnahme wegbekommt?
    Die Tipps von Simon hab ich schon mal probiert, jedoch ohne Erfolg.

    Jetzt hab ich gestern mal probiert, wie es mit GarageBand ist - und siehe da, keinerlei Störgeräusche (der Monitor war natürlich auch leise bzw. aus), weder Piepen noch Rauschen etc.
    Bei ein- und ausgeschalteter Klangverbesserung.

    Das wundert mich doch jetzt sehr.
    D.h. irgendwas an iMovie kann nicht stimmen. o_O

    VG,
    Benni



    EDIT:

    Ich hab jetzt mal mit Quick Time (Pro) einen Videoclip mit der iSight aufgenommen und erstaunlicherweise piepst es da auch kein Bisschen.

    Es muss sich also um ein iMovie-Bug handeln. o_O


    Gruß,
    Benni
     
    #7 afropick, 18.08.06
    Zuletzt bearbeitet: 18.08.06
  8. afropick

    afropick Adams Parmäne

    Dabei seit:
    14.04.06
    Beiträge:
    1.306
    Also anscheinend bin ich der einzige, der das Problem hat(te).

    Ich hab das Hintergrundpiepsen (fast komplett) wegbekommen, indem ich bei den Audioeinstellungen "Umgebungsgeräusche reduzieren" aktiviert habe (auch wenn das Piepsen eigentlich kein Umgebungsgeräusch war o_O).
    Als Test hab ich dann mal noch ein externes Mikro angeschlossen, da war es dann ganz weg.
    Naja, was soll man auch groß erwarten von so einem internen Mini-Mikro.

    VG,
    Benni
     

Diese Seite empfehlen