1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PHP auf Intel Mac ?

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von RUMTom, 19.04.06.

  1. RUMTom

    RUMTom Grahams Jubiläumsapfel

    Dabei seit:
    11.09.04
    Beiträge:
    104
    Moin,
    wollte mir gerade PHP von http://www.entropy.ch auf mein MacBook installieren. Leider läuft der Installer nicht durch. Fehlermeldung lautet:
    Install failed: The following install step failed: run postflight script for PHP

    Gibt es da schon Erfahrungen?

    Gruß asu Hamburg
     
  2. ipu

    ipu Apfel der Erkenntnis

    Dabei seit:
    05.05.04
    Beiträge:
    732
    Bei entropy kann ich dir leider nicht weiterhelfen, habe aber bei MAMP vorhin gelesen, dass es dort eine aktuelle Version für Intel-Macs gibt. Einfach auf der Startseite dem link in Macindys thread folgen, dann wirst du es schon finden.
    Wenn's denn unbedingt entropy sein soll, dann überlese dies einfach. Oops, zu spät. ;)
     
  3. Man kann doch PHP einfach in MacOS selbst "aktivieren"!? Bzw. das Modul für den MacOS eigenen Webserver... käme das denn nicht in Frage für dich??

    gruß
    the-lancer

    EDIT:

    siehe hier
     
  4. atl

    atl Niederhelfenschwiler Beeriapfel

    Dabei seit:
    04.11.04
    Beiträge:
    842
    Ich vermute es soll PHP5 sein. o_O Da wüsst ich aber auch gern, wie man das auf den intel-Macs zum Laufen bekommt.

    ByE...
     
  5. MatzeLoCal

    MatzeLoCal Rheinischer Bohnapfel

    Dabei seit:
    05.01.04
    Beiträge:
    2.421
    geht ein configure gefolgt von make nicht?
     
  6. RUMTom

    RUMTom Grahams Jubiläumsapfel

    Dabei seit:
    11.09.04
    Beiträge:
    104

    Toll, das reicht mir. Warum bin ich nicht selber drauf gekommen? Liegt wohl daran, daß man immer das neuste haben will.;)

    Gruß vom Tom
     
  7. duderino

    duderino Goldparmäne

    Dabei seit:
    26.01.06
    Beiträge:
    556
    Würde dir trotzdem empfehlen MAMP zu benutzen. Ist viel einfacher zu installieren und macht danach auch keine Probleme. Außerdem läßt es sich einfach Updaten.

    Ich brauche z.B. PHP 5 für meine Script. Die objektorientierte Programmieren ist in der 5er Version einfach besser. In der 5.1er Version gibt es sogar eine eingebettete DB-Schnittstelle.
     

Diese Seite empfehlen