1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Photo Booth - Startverhalten

Dieses Thema im Forum "macOS & OS X" wurde erstellt von BärlinerÄppel, 09.03.09.

  1. BärlinerÄppel

    BärlinerÄppel Klarapfel

    Dabei seit:
    20.08.06
    Beiträge:
    282
    Hallo Zusammen,

    ich sitze hier vor einem weißen iMac C2D 24", OS 10.5.6 inkl. allen Software-Updates und wollte nach einem Jahr mal wieder Photo Booth ausprobieren.
    Das Programm verhält sich nach dem Starten seltsam:

    Die grüne LED der iSight fängt an zu leuchten,
    Photo Booth (PB) startet, das Fenster öffnet sich,
    5 Sekunden schwarzer PB-Bildschirm,
    5 Sekunden PB-Bildschirm mit einem sehr dunklen nicht bewegten Bild,
    5 Sekunden PB-Bildschirm mit dem gleichen, aber etwas hellerem nicht bewegten Bild,
    15 Sekunden PB-Bildschirm mit dem gleichen, aber noch etwas hellerem nicht bewegten Bild,
    jetzt funktioniert PB ordnungsgemäß.

    Bei manuellen Folgestarts des Programms startet das Programm sofort ohne diese Verzögerung.

    Folgendes habe ich bereits unternommen:
    Zugriffsrechte überprüft, waren aber i.O.
    mit anderem Benutzer getestet, gleiches Verhalten
    mit Pacifist aus der Leopard-DVD Paket neu installiert, gleiches Verhalten.

    Hat jemand noch einen Tip woran das liegen könnte?
    Ich weiß, dass das Programm damals einwandfrei funktionierte, also nicht von Anfang an defekt war.
    Weitere Frage: Wie kann ich das einzelne PB-Update installieren? Die Software-Aktualisierung sagt nämlich, dass der Rechner auf dem aktuellen Stand sei.
    Ist er natürlich nicht, da PB bereits upgedatet wurde.
     

Diese Seite empfehlen