• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.
Apfeltalk Weihnachtsbanner

persönlicher Hotspot geht - Internet nicht

En_Dy

Erdapfel
Mitglied seit
31.10.19
Beiträge
5
Hallo allerseits,

ich habe folgendes Problem:
Das MacBook wird üblicherweise zuhause über WLAN betrieben. Funktioniert einwandfrei. IP-Zuweisung per DCHP am Router. Ebenso in fremden Netzwerken z.B. Freifunk. Außerhalb bekannter Netze soll das MB über einen persönlichen Hotspot auf das Internet zugreifen. Das funktioniert aber nicht.

Das MacBook kann mit einem der drei anderen Geräte über WLAN verbunden werden, Verbindung scheint zu funktionieren, aber kein Zugriff auf E-Mails oder WWW. Pingen auf öffentliche oder private Adressen funktioniert ebenfalls nicht.

Jede andere Konstellation (iPad via iPhone1 oder iPhone2, iPhone1 oder iPhone 2 via iPad, iPhone1 via iPhone2 und umgekehrt) funktioniert, also nehme ich an, dass es nicht an den persönlichen Hotspots liegt, sondern am MacBook. Aber was kann das Problem sein?

Es funktionierte übrigens auch schon mit der vorherigen Version des Betriebssystems auf dem MacBook nicht.

Vielen Dank im Voraus!
Der En_Dy
 

dg2rbf

Kaiserapfel
Mitglied seit
07.03.10
Beiträge
1.722
Hi,
viel zu wenig Handfeste Infos zum Betriebssystem und MacBook Modell, so kann man nicht Helfen.

Franz
 

En_Dy

Erdapfel
Mitglied seit
31.10.19
Beiträge
5
Lieber Franz,
bitte entschuldige, dass ich nicht darauf hingewiesen habe: Alle Geräte und Betriebssysteme stehen in meiner Signatur. Ich habe da nicht stehen, dass ich 8 GB RAM und 256 GB SSD drinhabe, aber ansonsten steht da alles recht präzise. Dachte ich jedenfalls, das das ausreichend wäre.

Allerdings müsste ich wissen, was für Infos du gebrauchen kannst, dann kann ich sie hoffentlich liefern.
LG
 
Zuletzt bearbeitet:

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
31.430
Nicht jeder sieht die Signatur, ich surfe Apfeltalk über Safari am iPhone an und sehe die Signatur zum Beispiel nicht, aber das nur nebenbei.
Zum Thema, welche up Adresse bekommst du denn von Hotspot zugewiesen und befindest du dich im gleichen Adressbereich wie der Hotspot?
 

En_Dy

Erdapfel
Mitglied seit
31.10.19
Beiträge
5
Das mit der Signatur war mir nicht aufgefallen. Daher hier alle Geräte:
iPhone 5s - IOS 12.4.2
iPhone 7 - IOS 13.1.3
iPad 5 - IOS 13.1.3
MacBook Pro14,2 (2017, 2,1 GHz, i5) - MacOS 10.15.1

Die IP des MacBook, die ich im Heimnetz habe, wird über den DHCP-Server im Router vergeben und ist die 192.168.2.188, Teilnetzmaske und Gateway passen. Meine übrigen Geräte liegen auch in diesem Adressbereich.

Wenn ich den Hotspot von einem iPhone anbiete, dann bekommt das MacBook die 172.20.10.6, Teilnetzmaske 255.255.255.240 und das Gateway 172.20.10.1 zugewiesen, das Feld DHCP-Client-ID ist leer. Das iPad bekommt übder den selben Hotspot die 172.20.10.2 zugewiesen, Teilnetzmaske und Gateway sind die gleichen wie vor.
Ich kann dann gleichzeitig auf dem iPad ins www, das MacBook lädt keine Seite...

Wenn ich den persönlichen Hotspot über das iPad aufbaue, liegen die Adressen im gleichen Adressbereich, Teilnetzmaske und Gateway sind die gleichen wie vor. Doppelungen habe ich nicht gesehen. So weit so gut.

Die IP-Adressvergaben scheinen mir richtig zu sein. Ich bin ja in einem eigenen kleinen lokalen Netz, das nichts mit meinem Heinmetz zu tun hat.
 

En_Dy

Erdapfel
Mitglied seit
31.10.19
Beiträge
5
Die Verbindung über das als persönlicher Hotspot genutzte iPhone via Bluetooth funktioniert übrigens. Wenn auch langsam...
 

En_Dy

Erdapfel
Mitglied seit
31.10.19
Beiträge
5
Hallo allerseits,
das Problem ist gelöst. Die IP-Nummern waren richtig, aber es gab einen Eingtrag beim DNS. Zuhause passte er (192.168.2.1), aber eben nicht bei anderen Netzen.
Die DNS-Adressen werden ja normalerweise, wie die IP-Adressen auch, vom DHCP-Server mit angegeben. Da die IP-Adressen stimmten, hatte ich bei den DNS nicht mehr nachgesehen.
Alles geklärt, persönlicher Hotspot wird wieder richtig genutzt.
 

dg2rbf

Kaiserapfel
Mitglied seit
07.03.10
Beiträge
1.722
Hi,
der DNS ist oft eine Ursache von Internet Problemen, bei Inet Problemen grundsätzlich, die DNS Konfig als erstes Überprüfen!.

Franz