1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Persönliche Einstellungen sind plötzlich weg???

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Martin77, 16.10.08.

  1. Martin77

    Martin77 Granny Smith

    Dabei seit:
    28.09.06
    Beiträge:
    12
    Hallo liebe MacUser Community,
    nutze schon seit einigen Jahren sehr gerne Apple Rechner. Nun bin ich aber etwas ratlos. Gestern wollte ich über Thunderbird eine E-Mail mit zwei Bilddateien versenden. Beim Sendevorgang ist das System stehen geblieben. Mauszeiger war ständig die regenbogenfarbene Kugel. Nach einer Weile entschloss ich mich über die Toolbar das Programm zu beenden und konnte meinen Mac auch ausschalten. Nach dem ich mein PowerBook wieder eingeschaltet hatte, waren plötzlich alle persönlichen Einstellungen verschwunden.
    Das Hintergrundbild vom Schreibtisch wurde durch das blaue Standardbild ersetzt, die Toolbar beinhaltet nicht mehr meine installierten Programme, die Ordner auf meinem Schreibtisch sind verschwunden, in Thunderbird fehlt mein E-Mail-Account mit allen E-Mails und in Firefox fehlen alle Lesezeichen. Wo sind diese Dinge alle hin? Kann man das wieder "zurücksetzen"? Bin wirklich ratlos und bitte um Eure Hilfe. Über Programme kann ich die Programme, die in der Toolbar fehlen, aufrufen. Diese verhalten sich dann alle, als ob ich sie das erste Mal aufrufen würde. Selbst iTunes sieht nicht mehr so aus wie gewohnt. Bis auf die Dateien, die auf dem Schreibtisch abgelegt waren, scheinen auch noch alle da zu sein.
    Auf meinem PowerBook G4 15" läuft Mac OS X 10.4.11
    Vielen Dank!
    Martin
     
  2. bombfunk

    bombfunk Starking

    Dabei seit:
    16.09.08
    Beiträge:
    223
    Wow, sowas habe ich noch nie gehört. Hast du vielleicht die Benutzerordner (/Dokumente) gelöscht? Dort wird ziemlich viel gespeichert.

    Grüße
     
  3. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.485
    Oder hast Du vor dem Ausschalten den Namen Deines Userordners (=das Häuschen in der linken Finder-Spalte) geändert?
     
  4. bombfunk

    bombfunk Starking

    Dabei seit:
    16.09.08
    Beiträge:
    223
    Da wird irgendein Pfad nicht mehr stimmen. Daten verschwinden nicht einfach so, außer die Festplatte wäre kaputt, allerdings würde dann nichts mehr gehen.
     
  5. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.485
    Das Umbenennen des Häuschen hätte genau diesen Effekt. :-D
    Such mal danach hier im Forum, wie hatten Zeiten, da kamen solche Anfragen jeden zweiten Tag: "Ich habe gar nichts gemacht" /"Es ist einfach alles verschwunden"/ "Ich habe die Umbennenung doch wieder rückgängig gemacht" usw. uswf. :p
     
  6. Martin77

    Martin77 Granny Smith

    Dabei seit:
    28.09.06
    Beiträge:
    12
    Hallo zusammen,

    das mit dem Umbenennen des Benutzers ist mir bekannt. Wurde in diesem Fall aber nicht gemacht. Noch eine andere Idee...?

    Martin
     
  7. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.485
    Sind die Daten überhaupt noch da? Gibt es einen vorher nicht existenten Benutzer? Oder irgendeinen Ordner mit "Vorheriges System" oder ähnlichem?
    Als ersten Anhaltspunkt könnte man abschätzen, ob sich der belegte Speicherplatz verändert hat.
     
  8. Martin77

    Martin77 Granny Smith

    Dabei seit:
    28.09.06
    Beiträge:
    12
    Das Problem lag an der lieben Library. Die war auf der HD verteilt und nicht mehr am richtigen Platz. Wie das zustande gekommen ist, ist mir aber ein Rätsel. Nach dem ich wieder alles richtig verschoben habe funktioniert das System wieder wie gewohnt.
    Vielen Dank für Eure Hilfe
    Martin
     

Diese Seite empfehlen