1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Performanceprobleme FS2004: Neue Treiber?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Bananenbieger, 20.12.07.

  1. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.567
    Hallo zusammen!

    Unter Bootcamp läuft bei mir FS2004 auf einem iMac C2D 2,16GHz, 2GB RAM, ATI X1600 256MB VRAM schleppend langsam.

    Eigentlich sollte der Simulator auf dieser Hardware angenehm schnell laufen... Gibt es vielleicht neue GraKa-Treiber, die das Problem beheben könnten? Oder ist man auf die offiziellen Apple-Treiber angewiesen?
     
  2. Mosquito

    Mosquito Gast

    Probleme mit iMac und dem FS2004

    Hallo zusammen,

    wollte nicht extra einen neuen Thread öffnen. Denke, dass mein Problem hier gut reinpasst: Ich habe mir bereits den aktuellen Treiber heruntergeladen, soweit läuft auch alles. Ich habe viele komplexe Add-Ons, auch bereits alle installiert. Doch irgendwie sehen die Texturen in Ferne ziemlich verwaschen aus, dass Problem hatte ich früher an meinem alten Windowsrechner nicht. Sobald ich Wolken lade, bricht die Performance ein. Kann es sein, dass die GraKA nicht genug Leistung bringt?

    Ich habe den FS in voller Auflösung laufen, bei einem 20" Monitor. Ich denke, dass das ein Grund sein wird. Doch im Vollbildmodus scheint es ein Interpolationsproblem zugeben. Alles ist spiegelverkehrt. Kann man den FS überhaupt im Vollbild bei Widescreen laufen lassen?

    Was habt ihr für Einstellungen, über eine Hilfe wäre ich sehr dankbar. Wollte einfach vom PC-Sytem weg, aber ein Hauptgrund sollte auch ein flüssiger FS2004 sein.

    Danke!
     

Diese Seite empfehlen