1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PC mit Software-Rip im Netzwerk

Dieses Thema im Forum "macOS & OS X" wurde erstellt von bub, 01.06.06.

  1. bub

    bub Gast

    Erst mal hallo in die Runde, mich beschäftigt ein Problem, für das ich keine Lösung finde. Vorausgeschickt sei, dass ich nur oberflächliche Systemkenntnisse habe.

    Zum Problem:
    Mein Arbeitsplatzrechner ist ein G4 Dual 1,25 GHz mit System 10.3.9. Im Netzwerk integriert ist ein PC Pentium 4/1,5 GHz, Windows 2000 Server. Auf dem PC ist ein Best-Rip installiert, Best-Color Medium V. 4.2.3, für einen Epson 3000 Drucker, der über einen Printserver ebenfalls im Netzwerk hängt. Im Best-Rip sind 3 Queues angelegt (für jeweils unterschiedliche Papierformate), die sich „normalerweise“ als einzelne Drucker in der Druckerliste des Drucker-Dienstprogramms zeigen. Leider hat OS 10.3.9 eine Queue „verloren“, außer dass sich für ein paar Minuten das Farbrädchen dreht, passiert bei „Drucker hinzufügen“ nichts. Die beiden noch vorhandene Queues funktionieren.

    Ich habe vor längerer Zeit mein Startvolume auf ein anderes Volume geclont, wenn ich den Rechner davon starte, erscheint die „verlorene“ Queue in der Druckerliste und funktioniert. Dieses Volume möchte ich aber nicht so gerne nutzen, weil ich in der Zwischenzeit einiges installiert habe (z.B. auch die Sicherheitsupdates).

    Ebenfalls habe ich noch OS 9.2.2 installiert. Davon gestartet, erscheinen ebenfalls alle Queues als Drucker in der Auswahl unter dem LW-Treiber und funktionieren.

    Damit ist für mich klar, dass der PC in seinen Einstellungen „sauber“ ist. Aber warum zickt das System auf meinem Standard-Startvolume und lässt die erneute Installation dieser Queue als Drucker nicht zu? Hat jemand einen Lösungsvorschlag? Ich wäre sehr dankbar, wie ihr euch denken könnt.

    Beste Grüße
     

Diese Seite empfehlen