1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

pc + ibook + kabelmoden + airport express??? hilfe!

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von emmagoldberg, 05.04.06.

  1. emmagoldberg

    emmagoldberg Roter Delicious

    Dabei seit:
    01.02.06
    Beiträge:
    90
    hallo,
    so hab mir ne airport express station zugelegt und komme jetzt drauf, dass mein kabelmodem nur einen ethernetausgang hat, den ich somit mit der express verbinden müsste. mein pc sollte aber auch weiterhin per kabel im netz hängen (ausserdem keine w-lan karte drin). und mit dem i book möchte ich w-lan nutzen. mein modem hat aber nur einen e-kabel ausgang. was tun? gibt es spli kabekn für diesen zweck?

    g eG
     
  2. emmagoldberg

    emmagoldberg Roter Delicious

    Dabei seit:
    01.02.06
    Beiträge:
    90
    bitte um hilfe!!
     
  3. emmagoldberg

    emmagoldberg Roter Delicious

    Dabei seit:
    01.02.06
    Beiträge:
    90
    anyone please
     
  4. cineflow

    cineflow Tydemans Early Worcester

    Dabei seit:
    21.05.04
    Beiträge:
    398
    Die günstigste Variante ist wohl für ein paar € eine W-Lan Karte für den PC zu kaufen. Schließlich hast du die Airport ja schon.
    Ein Ethernet-Switch ist an dieser Stelle (zwischen Kabelmodem und Airport) keine funktionierende Lösung.

    cine
     
  5. emmagoldberg

    emmagoldberg Roter Delicious

    Dabei seit:
    01.02.06
    Beiträge:
    90
    aber wird meine internet verbindung mit dem pc dadurch nicht langsamer wenn er nicht direkt per kabel im netz hängt? welche w-lan karte würdest du empfehlen? bzw. gibt es keine andere lösung?

    danke für die antwort
     
  6. cineflow

    cineflow Tydemans Early Worcester

    Dabei seit:
    21.05.04
    Beiträge:
    398
    Nein, deine Internetverbindung wird definitiv nicht langsamer. Die Airport Express liefert 54 MBit/s Datendurchsatz. Deine Internetverbindung maximal 16 MBit/s. Das ist noch nicht mal 1/3 von der Airport.
    Emfehlen kann ich dir folgendes:
    http://www.cyberport.de/item/6838/1362/0/22455/netgear-wg311-54mbit-wlan-pci-adapter.html
    die interne Variante, oder
    http://www.cyberport.de/item/6837/1...rplusg-54mbit-wireless-usb-adapter-macpc.html
    vielleicht sowas als USB-Variante.
    Entscheide einfach was dir am besten gefällt. Such doch einfach selbst noch ein wenig. Die Kosten der beiden Geräte liegen bei rund 25 €.
     
  7. cineflow

    cineflow Tydemans Early Worcester

    Dabei seit:
    21.05.04
    Beiträge:
    398
    Die andere Lösung wäre übrigens noch einen anderen WLAN-Router zu kaufen. Einen, der noch Ethernet Anschlüsse hat. Kostet aber definitiv mehr als 25 € ;)

    cine
     
  8. emmagoldberg

    emmagoldberg Roter Delicious

    Dabei seit:
    01.02.06
    Beiträge:
    90
    hey, vielen vielen dank glaub ich werd mich für die interne pci lösung entscheiden.

    lg eG
     
  9. emmagoldberg

    emmagoldberg Roter Delicious

    Dabei seit:
    01.02.06
    Beiträge:
    90
    habe jetzt meine ae mit meinem kabelmodem verbunden und in meinen alten pc die wlan karte (netgear wg311) eingebaut. perfekt fkt. mittlerweile das drucken und itunes über die express sowohl mit dem pc als auch mit dem ibook. einziges problem ist das internet, da komm ich nicht rein, mit beiden geräten nicht. was mach ich bloß falsch????

    mfg eG
     
  10. cineflow

    cineflow Tydemans Early Worcester

    Dabei seit:
    21.05.04
    Beiträge:
    398
    Hi,
    du musst der AE noch sagen wie sie sich verhalten soll:
    Mit dem Setup Assistenten legst du fest, dass sie "Airport Basis" sein soll.
    Wahscheinlich musst du (für das Kabelmodem) "Dynamische IP" wählen und die Sicherheitseinstellungen tätigen. Ich empfehle WPA PSK. Da vergibst du dann ein möglichst kompliziertes Passwort.
    Wenn du noch weitere Fragen hast, oder Hilfe brauchst kannst du mich auch Skypen...

    cine
     
  11. emmagoldberg

    emmagoldberg Roter Delicious

    Dabei seit:
    01.02.06
    Beiträge:
    90
    problem solved! yuhu

    hallo,
    vielen dank hab das problem heute dank forum recherche gelöst. problem war, dass ich bei meienem i-anbieter (chello) die mac adresse des routers (ae) nicht geändert hatte, ein kurzer anruf - adresse geändert - jetzt fkt einwandfrei. danke für deine audauer und hilfe!

    lg aus Wien, eG
     

Diese Seite empfehlen