1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PB AKKU defekt?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von BAJO, 06.12.08.

  1. BAJO

    BAJO Golden Delicious

    Dabei seit:
    10.11.08
    Beiträge:
    8
    Nabend zusammen!

    Hab´ mal eine Frage zum Verhalten meines PowerBook Akkus.

    Seit geraumer Zeit bricht der so ziemlich immer bei 50% in der Ladung ein. In dem angehängten Screenshot aus MiniBatteryLogger gut zu erkennen (rote Kennlinie). Dadurch gehen mir ca. 1000mAh "verloren". Allerdings kommt er ja noch (theoretisch) auf gut 4200mAh nach dem Laden (nach Neustart, vorher auf die ca. 3300mAh geladen) zurück, aber hält die dann eben nur bis zur Hälfte des Entladevorgangs (also die normale Nutzung)

    Kann ich da als Nutzer überhaupt noch gegensteuern (neue Kalibrierung schon mehrfach durchgeführt, auch bei dem Spitzenwert auf die 4200mAh hochgeladen...)? Oder sollte ich mich mit dem Gedanken anfreunden, dass das Dingen einfach ´nen physischen Schaden aufweist?

    PS: Ist das eigentlich normal, dass MiniBatteryLogger meinen Akku nicht "definieren kann? Also keine Modellnummer, Datum etc.?

    Schönen Dank für´s Lesen und ´nen Gruß ins Forum!


    (Kurz noch die allgemeinen Daten: gerade mal 88 Zyklen, Ursprungsladung 4400mAh, aktuell nur noch 3286mAh, im Zuge des Apple Austauschprogramms neu erhalten)
     

    Anhänge:

  2. axenon

    axenon Freiherr von Berlepsch

    Dabei seit:
    04.10.07
    Beiträge:
    1.099
    Vielleicht versuchst du es mal mit dem Programm CoconutBattery.
    Vielleicht erhälst du dort ein anderes Ergebnis... aber jenachdem wie viele Ladezyklen du hast, kann es möglich sein, dass du einen neuen Akku brauchst...
     
  3. BAJO

    BAJO Golden Delicious

    Dabei seit:
    10.11.08
    Beiträge:
    8
    CoconutBattery hab´ ich seit ´ner ganzen Weile bewußt nicht mehr in Benutzung, da ich damit ein komplettes "Einfrieren" des System (10.5.x) reproduzieren konnte. Vorzugsweise nach dem Aufwachen aus dem Ruhezustand.

    Die eigenen OS X Systeminfos bestätigen aber ohnehin die Werte von MiniBatteryLogger, d.h. Coconut würde daher auch dieses Ergebnis liefern (greift, so weit ich informiert bin, ja auch nur auf die Infos von OS X zurück).

    Zu den Ladezyklen: Wie oben angegeben sind es mit dem Akku ja nur 88!!! Also fast wie neu würd ich sagen. Daher bin ich so verwundert!
     
  4. axenon

    axenon Freiherr von Berlepsch

    Dabei seit:
    04.10.07
    Beiträge:
    1.099
    Ok... dann würde ich sagen es liegt am Alter?!
     
  5. BAJO

    BAJO Golden Delicious

    Dabei seit:
    10.11.08
    Beiträge:
    8
    Meinste wirklich? Bin schon am Überlegen wann ich den getauscht hatte... o_O
    Denke so vor gut ´nem Jahr (also eher bißchen mehr) vielleicht.
    Wäre doch auch noch kein Alter zum Schlappmachen? ;)
    Mich wundert nur der extreme "Sprung" in der Kapazität! Wenn er alt wäre und einfach nicht mehr die volle erreicht gut, aber er bietet mir ja nach ´nem Neustart z.B. durchaus wieder bis zu 4200mAh an und lädt die dann auch wieder hoch...

    Danke Dir trotzdem schonma´ für die Denkanstöße!
     
  6. axenon

    axenon Freiherr von Berlepsch

    Dabei seit:
    04.10.07
    Beiträge:
    1.099
    Also das ist wirklich nicht normal... aber, sei mir nicht böse, genauso unnormal ist es, dass ein Akku nach einem Jahr nur 88 Ladezyklen hat... vielleicht ist das die Ursache für das ganze Unglück. Steht das Gerät vielleicht öfter unbenutzt oder nur unter Netzbetrieb herum?

    Ansonsten bleibt nur noch eine Möglichkeit: Apple ist Schuld ;)
     
  7. BAJO

    BAJO Golden Delicious

    Dabei seit:
    10.11.08
    Beiträge:
    8
    Ja, da geb´ich Dir natürlich Recht! Ist nicht zwingend viel mit Akku gelaufen, aber zumindest pro Woche war es ein ordentlicher Ladezyklus (also von 100% bis zum eigenen Abgesang in den Ruhezustand). Kommt aber daher, dass ich am Arbeitsplatz letztlich dann immer ´ne Stromquelle habe und dann auch brauche für den ganzen Tag.

    Benutzt wird das PB eigentlich täglich, mehrere Stunden. Und dann ist halt wieder die uralte Frage: Hätte ich den Akku bei Netzbetrieb immer rausnehmen sollen?! ;) Man weeß es im nachhinein natürlich nicht. Vielleicht hat das Teil wirklich einfach ´nen Fehler. War aber bis vor gut zwei/drei wochen aber eben noch nicht zu merken.

    Ergänzung: Mir ist auch in etwa dieser Zeit eine Speicherbank abgeschmiert! Das bekannte "Phänomen" der PowerBooks, auch wenn es ja laut Apple die Baureihe gar nicht betrifft :oops: Vielleicht steht das in Zusammenhang?
     
    #7 BAJO, 07.12.08
    Zuletzt bearbeitet: 07.12.08

Diese Seite empfehlen