1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Passwort falsch!!

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von zaphodbeeblebro, 04.01.08.

  1. zaphodbeeblebro

    zaphodbeeblebro Kronprinz Rudolf von Österreich

    Dabei seit:
    28.10.07
    Beiträge:
    1.902
    ich kam nie mit meinem neuen macbook online über alice und deren router.
    mir wurde gesagt, es würde am router liegen.
    also habe ich mir einen neuen gekauft. da war kein modem drin.
    also noch einen neuen.
    dann war ich eben ganz stolz als ich ihn installiert und angeschlossen habe. alles noch mit meinem alten laptop.
    dann wollte ich das erste mal mit meinem macbook online gehen. und was passiert.
    ich scheiter schon beim passwort eingeben.
    wie kann das sein?
    ich habe das passwort eben selber erstellt und habe es ja auch beim anderen laptop angegeben.
    aber beim macbook will er es nicht schlucken.
    ich habe es schon so oft eingegeben. und es stimmt wie ich es eingebe..

    kann mir jemand bei meinem problem helfen??
     
  2. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Vermutlich liegt's dann nicht unbedingt am Passwort ;).

    Du mußt schon etwas ausführlicher werden: Router/Modem Typ und Version. Was für ein WLAN, wie verschlüsselt, wie ist der Router konfiguriert, was ist am Mac eingestellt ... etc. pp.
     
  3. zaphodbeeblebro

    zaphodbeeblebro Kronprinz Rudolf von Österreich

    Dabei seit:
    28.10.07
    Beiträge:
    1.902
    also es ist ein siemens gigaset sx541
    alice dsl ist es.
    ich habe eine wep verschlüsselung..
    bei der wpa verschlüsselung nimmt er zwar das passwort zeigt aber danach dann folgendes an:
    beim anmelden beim airport netzwerk ist ein fehler aufgetreten.
    die einstellungen sind die werkseinstellungen würd ich sagen
     
  4. acidrage

    acidrage Roter Delicious

    Dabei seit:
    01.06.06
    Beiträge:
    95
    Werden die Mac-Adressen rausgefiltert? Wenn ja am Router ausstellen oder Deine Adresse eintragen. Wird die WEP-Verschlüsselung über einen Key generiert, so musst du den passenden Schlüssel als Hexadezi-Code eingeben und ein "$" davor machen.

    Damit bin ich zumindest mal verrückt geworden.
    Viel Glück!
     
  5. zaphodbeeblebro

    zaphodbeeblebro Kronprinz Rudolf von Österreich

    Dabei seit:
    28.10.07
    Beiträge:
    1.902
    das habe ich nun nicht ganz verstanden..
    kannst du es mir erklären was ich wo genau machen muss
     
  6. acidrage

    acidrage Roter Delicious

    Dabei seit:
    01.06.06
    Beiträge:
    95
    Ich kann ja mal sagen, wie es bei mir war (Mittlerweile sollte man Nethwerke allerdings mit mindestens WPA verschlüsseln): Du legst auf dem Router die WEP-Verschlüsselung per passphrase fest, zB "HeuteliegtSchneedraußen". Der Router generiert dadurch dann vier Hexadez. Schlüssel, die dann ungefähr so aussehen: "H6G7UU50T". Ungefähr, genau kenne ich mich da nicht aus. Davon kannst Du einstellen, mit welchem Schlüssel das Netzwerk gesichert wird. Um jetzt darauf zugreifen zu können, musst Du entweder ein Programm haben, in dem Du die passphrase eingibst und aus dem das Programm dann den richtigen Schlüssel ausrechnet (wieder in Hexadez.-Code), hier muss auch der richtige (1 bis 4) Schlüssel angegeben sein. Oder, und so war es bei mir mit Airport, Du gibst einfach den jeweiligen Schlüssel bei Airport ein wenn er Dich nach dem Passwort fragt. Dazu musst Du am Anfang ein "$" setzen, in unserem Beispiel also dann "$H6G7UU50T". Bei mir ging es dann damit.

    Wie gesagt, ich kann nicht garantieren ob das bei Dir das Problem ist, ich hatte das nur selber mal.
     
  7. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Ui, so kompliziert ist das hier (TM) nicht :).

    Mein Vorschlag wäre eher: Zuersteinmal alle Sicherheitsrelevanten Optionen am Router zu deaktivieren. Und dann einen Connect zu versuchen. Klappt das, dann was da ist Stück für Stück wieder "zuschalten" um herauszubekommen wo genau es "klemmt".
     
  8. acidrage

    acidrage Roter Delicious

    Dabei seit:
    01.06.06
    Beiträge:
    95
    Hm, habe ich es mir immer zu schwer gemacht? ;)

    Das klappt übrigens heute noch mit einem IpodTouch! Oder habe ich ewig die Funktion verpasst um den Hexa-Code durch die passphrase ausgeben zu lassen? :(
     
  9. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Keine Ahnung Acid :).

    Ich geb' hier jedenfalls nie irgendwelche Hex-Codes als Passwort ein :).
     
  10. zaphodbeeblebro

    zaphodbeeblebro Kronprinz Rudolf von Österreich

    Dabei seit:
    28.10.07
    Beiträge:
    1.902
    ja ich hatte es komplett deaktiviert...
    und dann kommt die meldung...

    beim anmelden beim airport netzwerk alice dsl ist ein fehler aufgetreten
     
  11. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Hmpf :/. Dein Windows-Laptop verbindet sich aber mit dem WLAN-widerspruchslos?

    D.h. die Meldung "Beim anmelden beim Airport Netzwerk Alice DSL ist ein Fehler aufgetreten" kommt NUR im Falle aller deaktivierten Sicherheitsoptionen?

    Wie verbindest Du Dich denn vom Mac aus: Automatisch (Umgebung) oder hast Du ein "Profil" erstellt?

    Hast Du nicht ggf. Freunde mit 'nem bisschen mehr Plan (das soll nicht beleidigend gemeint sein, dieser Netzwerkmist ist mitunter wirklich zum Haareraufen kompliziert) in greifbarer Nähe die das mit Dir zusammen dirket vor Ort durchgehen könnten?
     
  12. zaphodbeeblebro

    zaphodbeeblebro Kronprinz Rudolf von Österreich

    Dabei seit:
    28.10.07
    Beiträge:
    1.902
    nee.. auch inzwischen beim wep verschlüsselten reagiert er so..
    er macht beim windows alles ganz normal und ohne probleme...

    ich habe bei apple automatisch und ein profil angelegt.. beides versucht..
    nee in meinem freundeskreis befindet sich keiner mit apple und ahnung
     
  13. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Das ist ja verzwickt.
    Passwörter der genannten Einstellungen/Profile hast Du mal aus dem Schlüsselbund gelöscht (wahrscheinlich wird's das nicht sein, ich glaube dann gäbe es eine andere Fehlermeldung - aber man weiß ja nie)?
    Dann fällt mir noch ein: Kommst Du denn woanders (Café, Freunde) problemlos in's WLAN?
     
  14. zaphodbeeblebro

    zaphodbeeblebro Kronprinz Rudolf von Österreich

    Dabei seit:
    28.10.07
    Beiträge:
    1.902
    ich kam vorher immer ins wlan mit meinem macbook. also beim alten router..
    und an der uni oder bei der freundin..


    aber damals hat safari auch nicht reagiert.... also safari hat mir noch nie eine seite geöffnet
     
  15. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Das heißt Du kamst zwar in's lokale Netzwerk, kannst die freigegebenen Ressourcen dort sehen und nutzen, aber nicht in's Internet?
    Hast Du's eigentlich schonmal mit 'nem Kabel versucht. Und wenn ja, klappt's damit?
     
  16. zaphodbeeblebro

    zaphodbeeblebro Kronprinz Rudolf von Österreich

    Dabei seit:
    28.10.07
    Beiträge:
    1.902
    nee mit dem kabel habe ich es noch nicht probiert...
    der router steht halt bei meinem nachbar..
    ich muss es mal ausprobieren gehen...

    sonst irgendwie vorschläge..
    will doch lansam meinen windows laptop absetzen....
     
  17. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Dann probier das bitte mal.
     
  18. zaphodbeeblebro

    zaphodbeeblebro Kronprinz Rudolf von Österreich

    Dabei seit:
    28.10.07
    Beiträge:
    1.902
    so, ich bin nun bei meiner freundin..
    und habe mich mal per lan angesteckt ans internet...
    und es klappt:)
    ich kann es gar nicht fassen:)
    nun muss nur noch das wlan problem gelöst werden.
    dachte am anfang, dass mein macbook nie online gehen kann:)
     
  19. zaphodbeeblebro

    zaphodbeeblebro Kronprinz Rudolf von Österreich

    Dabei seit:
    28.10.07
    Beiträge:
    1.902
    so nun habe ich alle updates gemacht und eine neue firmware drauf gespielt und dann war ich eben mal so mutig und habe das lan kabel rausgezogen...
    und ich bin weiter im internet..:)
    zumindest schon mal bei meiner freundin..
    hoffen wir dass es morgen auch so ist, dann seid ihr von mir erlöst:)
     
  20. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Na, wir hoffen mit :).
     

Diese Seite empfehlen