1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Partition auf FireWire-Platte defekt

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ColeSear, 11.03.07.

  1. ColeSear

    ColeSear Gast

    Hallo!

    Ich habe eine FireWire-Platte und darauf eine HFS+-Partition und eine NTFS-Partition.
    Gestern lief noch alles, heute morgen ist jetzt die HFS-Partition einfach nicht mehr auf dem Desktop aufgetaucht. Im FP-Dienstprogramm ist die Partition grau und heißt disk2s1 (vorher hieß sie MK_Mackie_Mobile).
    Wenn ich auf "Volumen reparieren" und "Information" gehe, habe ich folgendes Protokoll:
    Code:
    ===== Sun Mar 11 2007 ===== 10:51:18 Europe/Berlin =====
    Festplatte „disk2s1“ überprüfen und reparieren
    HFS+ Volume wird überprüft.
    Ungültige Knotenstruktur
    Ungültige Datensatz-Anzahl
    Kein Katalog-Eintrag für Extent gefunden
    Volume-Überprüfung ist fehlgeschlagen.
    
    Fehler: Der zugrundeliegende Prozess meldete einen Fehler beim Beenden.
    
    
    Das Festplatten-Dienstprogramm hat reparieren „disk2s1“ unterbrochen, da der folgende Fehler aufgetreten ist:
    
    Der zugrundeliegende Prozess meldete einen Fehler beim Beenden.
    Festplatte „MK_WINDOWS“ überprüfen und reparieren
    ** /dev/disk2s2
    ** Phase 1 - Read FAT
    ** Phase 2 - Check Cluster Chains
    ** Phase 3 - Checking Directories
    ** Phase 4 - Checking for Lost Files
    10 files, 1086528 free (1902916 clusters)
    Medium aktivieren
    
    1 HFS-Volume überprüft
    	1 Volume konnte aufgrund eines Fehlers nicht repariert werden.
    1 Nicht-HFS-Volume überprüft
    	Keine Reparaturen erforderlich.
    
    
    	Name : 	Iomega
    	Typ : 	Medium
    
    	Medien-Identifikation : 	disk2
    	Medienname : 	Iomega Iomega USB2/1394 Media
    	Medientyp : 	Allgemein
    	Verbindungs-Bus : 	FireWire
    	Verbindungs-Typ : 	Extern
    	Verbindungs-ID : 	58749634650073655
    	Partitionstyp : 	FDisk_partition_scheme
    	Gerätebaum : 	/PCI0@0/PCIB@1E/FRWR@3/node@d0b87b40006a37/sbp-2@4008/@0:0
    	Beschreibbar : 	Ja
    	Auswerfbar : 	Ja
    	Mac OS 9 Treiber installiert : 	Nein
    	Ort : 	Extern
    	Gesamtkapazität : 	149,1 GB (160.041.885.696 Byte)
    	S.M.A.R.T.-Status : 	Nicht unterstützt
    	Mediennummer : 	2
    	Partitionsnummer : 	0
    
    
    	Name : 	disk2s1
    	Typ : 	Volume
    
    	Medien-Identifikation : 	disk2s1
    	Mount-Point : 	Nicht aktiviert
    	Dateisystem : 	Mac OS Extended (Journaled)
    	Verbindungs-Bus : 	FireWire
    	Partitionstyp : 	Apple_HFS
    	Gerätebaum : 	/PCI0@0/PCIB@1E/FRWR@3/node@d0b87b40006a37/sbp-2@4008/@0:1
    	Beschreibbar : 	Ja
    	Kapazität : 	120,0 GB (128.849.018.880 Byte)
    	Eigentümer aktiviert : 	Nein
    	Eigentümer ausschaltbar : 	Ja
    	Formatierbar : 	Ja
    	Startfähig : 	Ja
    	Journaling wird unterstützt : 	Ja
    	Journaling : 	Nein
    	S.M.A.R.T.-Status : 	Nicht unterstützt
    	Mediennummer : 	2
    	Partitionsnummer : 	1
    
    
    
    Auf der Partition stecken 6 Stunden (Video-Capture-)Arbeit, die ich zwar problemlos nochmal capturen könnte, aber wenn da noch was zu retten ist, bin ich natürlich nicht böse.
    Durch meine Google-Suche bin ich auf dieses Forum gestoßen und auch auf den "Festplatten-Experten" Rastafari, vielleicht könnt ihr mir ja helfen.
    Das ganze wäre auch halbwegs dringend, bis spätestens Freitag, 16.3. Abends sollten die Video-Daten wieder auf der Platte sein.

    Gruß,

    Markus
     
  2. macchrissli

    macchrissli Weisser Rosenapfel

    Dabei seit:
    21.05.05
    Beiträge:
    790
    sieht schlecht aus, klingt für mich nach ner kaputten platte, probiere mal tools wie partition magic

    viel erfolg
    chriss
     
  3. ColeSear

    ColeSear Gast

    Die Platte ist gerade mal eine Woche alt und die 2. (Windows-)Partition funktioniert ja noch.
    Ich vermute im Moment eher, dass es irgendwie beim Ausschalten was auf der Platte erwischt hat.
    Solange da vielleicht noch was zu retten ist, will ich halt nicht rumexperimentieren mit irgendwie Partition löschen und neu erstellen usw.
     

Diese Seite empfehlen