1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Parallels + SSD = Problem?

Dieses Thema im Forum "Dienstprogramme & Utilities" wurde erstellt von jalemi, 11.04.09.

  1. jalemi

    jalemi Ingrid Marie

    Dabei seit:
    09.03.09
    Beiträge:
    270
    Ich verwende seit wenigen Minuten ein XP via parallels.

    Da ich eine teure SSD verwende habe ich nun Bedenken, ob die Entscheidung gut war.

    Wie spricht denn das Windows die Platte an? Läuft der Speicherprozess über Leopard? Oder muss ich nun bald wieder mit dem leidigem Defragmentieren anfangen, welches ja nur mit bestimmten Programmen gemacht werden darf, damit ich nicht die SSD kille?

    Weiß einer von euch mehr?
     
  2. jalemi

    jalemi Ingrid Marie

    Dabei seit:
    09.03.09
    Beiträge:
    270
    Verwendet denn kein ssd nutzer paralells???!
     
  3. WolfgangWKeller

    WolfgangWKeller Fießers Erstling

    Dabei seit:
    06.09.09
    Beiträge:
    131
    Habe das selbe Thema wie Du

    Hallo, falls es Dich tröstet - das Problem habe ich auch. Lösugen und Erklärungen bisher Fehlanzeige.
    Ich habe seitdem die Parallels VM auf eine portable FW800 Platt ausgelagert - seit dem ist die Performance
    o.k. - ich habe es auch mit einer eSATA probiert - da ist die Performance Super-OK
    Heißt also: SSDs müssen irgendeine Eigenschaft haben, die Parallels (und übrigends genauso VMWare)
    absolut runterzieht.

    Mich würde genau wie Dich extrem interessieren, woran das liegt, weil mir das rumschieben mit einer Externen
    Platte unterwegs extrem auf die Nerven geht - von der Verlustgefahr mal ganz abgesehen
     
  4. WolfgangWKeller

    WolfgangWKeller Fießers Erstling

    Dabei seit:
    06.09.09
    Beiträge:
    131
    und habe es auch mal wieder verifiziert: Hätte ja sein können, dass sich was gebessert hat. Meine Konfiguration:
    # neuestes Parallels mit allen Updates
    # VM = Windows 7 - also an sich performant und gutartig
    Verhalten, wenn das Image auf einer SSD liegt ist absolut nicht zu tolerieren ... Sollte sich Parallels
    vielleicht wirklich mal ansehen nach einem halben Jahr, in dem das nicht funktioniert
     
  5. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Die Parallels-VMs liegen als einzelne große Dateien auf der Platte, Parallels schreibt und ließt also nur in einer Datei. Das ganze drumherum organisiert das Wirts-OS, in diesem Fall eben Mac OS-X. Das defragmentieren einer VM läuft natürlich über das Gast-System, in eurem Fall also Windows, dieses hat aber keinerlei Auswirkungen auf die SSD-Performance an sich, da Windows eben nur in dieser einzelnen Datei defragmentiert.

    74er
     
  6. Oxy

    Oxy Antonowka

    Dabei seit:
    15.03.07
    Beiträge:
    363
    Eine SSD braucht Platz zum arbeiten .
    Ich weiss nicht wie das aussieht bei PD legt man anfangs eine Größe an ?
    Wenn ja muss evtl die Größe der Partition höher sein - ist jedoch nur eine Vermutung
     
  7. WolfgangWKeller

    WolfgangWKeller Fießers Erstling

    Dabei seit:
    06.09.09
    Beiträge:
    131
    ich kann nur über mein Experiment berichten ... Ich habe die selbe VM mit Parallels ausprobiert
    mit ...
    (1) der SSD - das braucht ein Lotus Notes mal so seine 90 Sekunden, bis es anfängt, über den
    Bildschirm zu schleichen. Nur so als Beispiel.
    (2) mit einer externen 5.400er Firewire 800 Platte - das läuft wie ein normaler Windows Rechner
    also einfach so, dass man brauchbar arbeiten kann
    (3) mit einer 7.200er Platte, eingebaut in ein eSATA - Gehäuse ... das pfeift richtig gut!

    Was mich rätseln lässt ist
    # beim Booten von Mac OS schlägt die SSD alles, was ich sonst so kenne
    # aber wenn es um die VM geht, ist die SSD langsamer als die langsamste konventionelle Platte,
    die ich irgendwo drin hatte ..

    Ich scheine nicht der einzige zu sein, der das Thema hat - allein bei Parallels findet man NICHTS dazu
    Nur in Foren wie diesem .. Irgendwie frustend: Man hat eine teure SSD im Rechner drin und hantiert, wenn man unterwegs ist, mit einer externen Platte rum. War schon fast so weit, die SSD wieder rauszutun
     
  8. Rafnix

    Rafnix Jamba

    Dabei seit:
    09.12.09
    Beiträge:
    56
    Moin,

    arbeite mit SSD / Parallels / Win XP. Kann aber keins der hier genannten Probleme in irgendeiner Weise nachvollziehen bzw. reproduzieren. Da wirklich nur - wie es 74er schon genannt hat - eine einzige pvm Datei auf der Platte liegt, kann auch quasi nur diese datei defragmentiert werden. Mir stellt sich eher die Sinnfrage einer Defragmentierung. Die SSD sind teilweise so fu***** schnell, das man so etwas doch eher nicht merkt - meine Meinung.

    Ansonsten noch einen schönen Samstag, und weiterhin fleißiges defragmentieren ;)

    Gruß,
    André
     
  9. WolfgangWKeller

    WolfgangWKeller Fießers Erstling

    Dabei seit:
    06.09.09
    Beiträge:
    131
    nach weiteren 3 Monaten, die ich mit VMs gearbeitet habe, kann ich folgendes Verhalten beschreiben. Was gut zu sein scheint, ist die VM auf einer 2. unabhängigen Platte zu haben.
    Es scheint weniger an der Tatsache zu liegen, ob man eine SSD drin hat, sondern eher daran:
    # wie schnell die Platte ist, auf der die VM liegt
    # und ob es die selbe ist, auf die auch MacOS primär zugreift

    Ein paar Erfahrungen mit meinem MacBook Pro 4,1, 2,66 GHz, 4GB
    # VM auf externer SATA Platte - yeah - richtig gut
    # VM auf externer FW800 Platte - gut
    # VM auf externer USB - Platte - grausam
    # VM auf interner 5400er Platte - schlimm - nicht so schlimm wie USB extern, aber auch nicht besser als die SSD - eher schlechte
    # VM auf interner SSD - kann man ebenfalls vergessen - dass das Plattensubsystem überlastet ist merkt man u.a. daran, dass die Musik mal für 2 Sekunden aussetzt - da kriegt dann iTunes keine Daten mehr von der Platte.

    Ich habe das dann mal mit einem leicht stärkeren Windows Notebook (2,8 GHz, 6 GB Speicher) gegengetestet - auch dort gab es das selbe Problem: VM auf der internen Platte - vergiss es. VM auf schneller externer Platte konte ich nicht testen, weil das
    Teil keine schnellen externen Anschlüsse hat (da ist der Mac halt Lichtjahre besser :))

    Scheint zu heißen: Wenn man VM performant benutzen möchte, scheint es sehr sehr gut zu sein, wenn man sie auf eine Platte packt, von der MacOS nicht bootet und nicht läuft.

    Bei mir hat eine FW800 Platte zu gutem Verhalten geführt - mit einem SATA Raid läuft es genial.

    Das nächste was ich jetzt mal probieren würde wäre eine externe SATA SSD - da gibt's nur nicht viel. Müsste man sich selbst basteln (Platte + SATA Gehäuse) und bringt auch eh nicht die volle Leistung.
     
    #9 WolfgangWKeller, 19.05.10
    Zuletzt bearbeitet: 19.05.10
  10. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Naja, mag sein, dass sich die VM je nach Ort der Installation anders verhaltet, aber was bringt dir diese Erkenntnis bei einem Book? Ich nutze mein Book meist an der Hochschule bzw. im Zug, da will und kann ich keine externe Platte anschließen. Diese Vorgehensweise mit externer Platte (bzw. interner zweiter Platte) macht für mich nur bei einem iMac bzw. MacPro Sinn. Oder aber, wenn man ein Book eben nur stationär einsetzt. Danke aber für Deine Bemühungen.

    74er
     
  11. WolfgangWKeller

    WolfgangWKeller Fießers Erstling

    Dabei seit:
    06.09.09
    Beiträge:
    131
    Nach einiger Zeit dann mal wieder ein Update: Die Tests oben hatte ich mit einem MacBookPro 4,1 gemacht (Anfang 2008).
    Ich habe es inzwischen dann mal mit einem MacBookPro aktuellen Datums auch mit einer SSD drin versucht (Core i7 und 8GB Speicher). Da fluppt es auch auf der internen Platte einwandfrei - wobei - ist auch schon ziemlich viel Hardware für so eine "ödelige XP Dose" :)
     
  12. FrankR

    FrankR Johannes Böttner

    Dabei seit:
    15.11.07
    Beiträge:
    1.157
    Bei mir (auch i7/8GB Ram/Apple 512GB SSD) keinerlei Probleme. Parallels 5.x mit dem seeligem W2K (reicht mir) und Debian/GNU Linux.
     
  13. crsc

    crsc Erdapfel

    Dabei seit:
    20.04.10
    Beiträge:
    5
    Kann ich nur bestätigen. Bei mir flutscht Parallels auch (MBP i7/8GB/128GB SSD).
     

Diese Seite empfehlen