1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Parallels - Nach Windows-Start wird TimeCapsule nicht erkannt - Handle ungültig

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von juerjean, 21.12.08.

  1. juerjean

    juerjean Erdapfel

    Dabei seit:
    21.12.08
    Beiträge:
    3
    Hallo,

    nach dem über die Virtual Machine Windows gestartet wurde, wird öfters das gemeinsam genutzte Volume (in diesem Fall eine Time Capsule-Platte) nicht erkannt. Es kommt die Fehlermeldung: Das Handle ist ungültig.

    In den Eigenschaften der Virtual Machine ist die Platte einwandfrei als Medium hinterlegt.
    Der Fehler erscheint mal, und mal nicht. Ich kann es nicht nachvollziehen.

    Mein Apple-Händler übrigens auch nicht.

    Kann mir jemand helfen?
     
  2. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Das ist ein bekannter Bug bei 10.5.6. Ich nehme an du hast den Update gemacht.
    Ich habe im Time Machine Menue das entsprechende Volume von Hand angegeben und es Funktioniert wieder. Andere User berichten, dass man was löschen sollte. Damit wäre ich aber vorsichtig bis von Apple dazu eine Anweisung kommt. Es gibt aber zu 10.5.6 einen Thread wo viel über die Bugs diskutiert wird. Bei News und OS X mal nachschauen!

    Wenn es allerdings was Parallels spezifisches ist können Dir die Spezialisten dafür vielleicht was sagen. Drlecter oder Schnuffelschaf.
     
  3. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Zuviel der Ehre *verneig*

    Da ich selber nicht mit Time Maschine arbeite (gibt doch nichts über ein bisschen scriting und das gute alte rsync *gg*) kann ich dazu leider nix sagen.
     

Diese Seite empfehlen