1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Parallels lässt sich nicht auf 4.0 upgraden unter SL

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von KWHay, 23.09.09.

  1. KWHay

    KWHay Idared

    Dabei seit:
    18.07.09
    Beiträge:
    25
    Hallo zusammen,

    habe ein Problem beim Aktualisieren von Parallels 3.0 auf 4.0 unter SL, und zwar bekomme ich beim Installationsversuch die Fehlermeldung, dass Windows XP noch läuft und geschlossen werden sollte. Aber das kann ich ja nicht, da Parallels nicht mehr startet!!! Die Vorschäge von Paralles.com, die Extensions .mem und .sav zu löschen scheitern daran, dass ich diese Dateien nicht finde. Wer weiß Rat???

    Vielen Dank

    KW
     
  2. BobRoss

    BobRoss Stechapfel

    Dabei seit:
    26.01.08
    Beiträge:
    157
    Ich habe meine virtuellen Maschinen z. B. unter Dokumente/Parallels liegen - klick in dem Verzeichnis deine mal rechts an und wähle "Paketinhalt zeigen" aus. Vielleicht finden sich diese Dateien dort drinnen.

    Ich nehme an, du hast die VMs nicht beendet, sondern nur in den Ruhezustand versetzt - wenn du obige Dateien löschst, dann wirst du vermutlich nicht gespeicherte Änderungen innerhalb der VM-Betriebssysteme verlieren.

    Vielleicht klappts,
    BobRoss
     
  3. KWHay

    KWHay Idared

    Dabei seit:
    18.07.09
    Beiträge:
    25
    Genial BobRoss, genau da lagen sie, und jetzt klappt auch die Installation:-*

    Ganz herzlichen Dank!!!!!!!!!!!!!

    KW
     

Diese Seite empfehlen