1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Parallels 4 lässt sich unter Mac OS Snow Leopard nicht installieren

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von ruby1302, 01.09.09.

  1. ruby1302

    ruby1302 Jamba

    Dabei seit:
    01.09.09
    Beiträge:
    55
    Hallo,
    begeistert habe ich mir Snow Leopard aufgespielt - die Ernüchterung kam, als ich Parallels starten wollte. Ich benutze noch Parallels 3.0. Also 4.0 heruntergeladen, versucht zu installieren und gescheitert, und zwar an folgendem Punkt:
    Im Installationsprogramm unter: Erkennung (linke Spalte) kommt die Meldung:
    Im Konflikt stehende Virtual Machines: Shut down these running and suspended virtual machines:
    Microsoft Windows XP
    Und dann geht es nicht mehr weiter. Habe versucht, Parallels zu deinstallieren, Neustart, aber die Meldung bleibt. Habe gelesen, dass Parallels tief ins System eingreift, gibt es da noch irgendwelche Reste, die nicht deinstalliert werden?
    Oder trifft folgendes zu: Es kann sein (ich weiß es nicht mehr genau) dass Windows zuletzt im Standby Modus war, als ich Parallels geschlossen habe. Dann würde Windows sozusagen noch laufen im Hintergrund - ich kann es aber nicht stoppen, weil ich Parallels nicht öffnen kann. Das würde bedeuten, Leopard wieder zu installieren, um Windows zu schließen, dann wieder Snow Leopard zu installieren und Parallels zu installieren. Ganz schön umständlich, aber: geht das überhaupt und gibt es vielleicht einen eleganteren Weg?

    Dankbar für jede Hilfe!
     
  2. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Diese VM läuft noch bzw. hat ein Flag, dass sie noch nicht anständig geschlossen wurde - solange kann kein Update auf Parallels 4 gemacht werden.

    So könnte man es auch beschreiben ...

    Schau doch mal in den Parallels-Foren, evtl. hat da jemand eine elegantere Lösung, als diese vorgeschlagene Installationsorgie.
     
  3. iMushroom

    iMushroom Riesenboiken

    Dabei seit:
    10.08.07
    Beiträge:
    293
    Ich stehe gerade vor dem selben Problem und würde gern wissen ob mittlerweile jmd eine elegantere Lösung als die vielen Installationen gefunden hat???
     
  4. ruby1302

    ruby1302 Jamba

    Dabei seit:
    01.09.09
    Beiträge:
    55
    Hallo schnuffelschaf und iMushroom,
    danke für Eure Mühe. Ich hab' mich in der Zwischenzeit noch ein wenig schlau gemacht und die Lösung gefunden!!!:
    Ich habe Parallels mit uninstall von der CD deinstalliert. Unter "Dokumente" findet sich aber immer noch ein Ordner mit dem Namen "Parallels" In diesem ist die Virtual Machine, also der Ordner Windows XP enthalten. Habe nun diesen Ordner (Parallel) in den Papierkorb geworfen und siehe da, die Installation klappte problemlos.
    Draufhin habe ich die VM wieder hergestellt, indem ich den Ordner "Windows XP" aus dem Papierkorb herausgeholt habe und unter den nun von Paralles 4 installierten Ordner "Parallels" unter Dokumente hinzugefügt habe. Parallels gestartet, dann gab es noch ein paar Abfragen und Fehlermeldungen, aber schließlich hat sich Parallels selbst organisert und die VM läuft perfekt.
    Probier's mal aus und berichte, ob es bei Dir genauso lief.
    Viel Erfolg!
     
  5. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Wahrscheinlich wurde das Image-Format konvertiert. Mit Parallels 4 wurde nämlich die gesamte VM in eine einzige Datei verpackt (vorher waren es mehrere einzelne Dateien). Dann wurden die Parallels-Tools aktualisiert.
     

Diese Seite empfehlen