1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Panasonic TZ-4 an Macbook

Dieses Thema im Forum "Sonstige" wurde erstellt von Father12, 07.06.09.

  1. Father12

    Father12 Macoun

    Dabei seit:
    14.05.06
    Beiträge:
    118
    Hallo zusammen,

    folgende Frage: Wenn ich die Panasonic TZ-4 an das Macbook anschliesse, öffnet sich zwar iPhoto und ich kann die Bilder problemlos importieren, Aaber der Kameratyp wird nicht erkannt - wenn ich mich recht erinnere, wurde die vorherige Canon sehr wohl samt Modell erkannt.

    Woran liegt das und kann man das besser hinkriegen?

    Gruß, Father12
     
  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Ich verstehe das Problem nicht.
    Wer erkennt die Kamera nicht und wozu soll er sie erkennen? Für den Mac wird doch einfach nur die Speicherkarte der Kamera als Wechseldatenträger sichtbar, gemountet, das Volume als ein Volume mit Fotos erkannt und daher iPhoto gestartet, das die Fotos importieren soll. Wozu sollte es dabei nützen, den Kameratyp genauer zu kennen?

    Oder meinst Du etwa, dass in den Exif-Tags der Fotos der Kameratyp nicht verzeichnet ist?
    Das kann eigentlich nicht sein, denn für die Speicherung darin ist allein die Kamera zuständig.
    Meine TZ-4 speichert in jedem Foto die folgenden Kamera-Informationen: Hersteller Panasonic, Modell TMC-TZ4, Software-Version 1.0 (In iPhoto einzusehen in den erweiterten Foto-Informationen, option-cmd-i).

    Ich schließe zwar nie die Kamera direkt per USB an, sondern entnehme die Speicherkarte und schließe sie über einen Kartenleser in USB-Stick-Form an meinen Mac (das spart insbesondere Akku der Kamera, außerdem ist der Stick kompakter und handlicher als ein Kabel), aber auch beim Download von der Kamera direkt dürften wohl kaum die JPGs dahingehend bearbeitet werden, dass Informationen aus den Exif-Tags gelöscht werden.

    Vielleicht kann man in der Kamera das Speichern dieser Informationen unterbinden, das überprüfe ich jetzt aber nicht weiter.
     
  3. Father12

    Father12 Macoun

    Dabei seit:
    14.05.06
    Beiträge:
    118
    Ich schliesse halt im Gegenteil zu dir die Kamera direkt an. Und die vorherigen Canon wurde als genau das Kameramodell erkannt, dass sie war - inklusive passendes Icon! Die Panasonic wir als NoName - Folder angezeigt - das irritiert mich halt. Die Exif-Dateien werden korrekt angezeigt, aber darum ging's mit nicht.

    Ich frage mich, ob es ggfs. einen passenden Treiber o.ä. gibt, der die Panasonic genau wie die Canon "erkennbar" macht.

    Gruß, Father12
     
  4. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Ich weiß nicht, wie die Canon arbeitete, aber die Panasonic bietet wohl einfach (wie es auch IMHO schon aus Kompatibilitätsgründen am sinnvollsten ist) die eingelegte Speicherkarte als USB-Wechseldatenträger an. So würde ich es auch erwarten.

    Kannst Du das Volume nicht umbenennen und/oder mit einem eigenen Icon versehen? Sollte doch unter OS X nicht das Problem sein.
     
  5. Father12

    Father12 Macoun

    Dabei seit:
    14.05.06
    Beiträge:
    118
    ? Dann würde doch der Name beim nächsten Anschliessen gelöscht sein, oder?? Könnte ich ja mal probieren...

    Gruß, Father12
     
  6. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Ich hab's zwar nie ausprobiert, aber warum sollte der Name des Volumes auf der Speicherkarte beim nächsten Anschließen wieder gelöscht sein? Meinst Du, dass die Kamera von sich das Volume auf der Speicherkarte wieder umbenennt?
     

Diese Seite empfehlen