1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Pages - Helvetica ersetzt/nicht vorhanden

Dieses Thema im Forum "macOS & OS X" wurde erstellt von C64, 12.02.08.

  1. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Hallo zusammen,
    lange keinen eigenen Thread mehr aufgemacht.
    Voraussetzungen Pages 3.0.2, OS 10.5.2 (trat auch unter 10.5.1 auf).

    Folgendes Problem:
    Wenn ich Pages starte und ein leeres Textdokument öffne, dann wird immer eine Fehlermeldung angezeigt:
    [​IMG]

    Mein Workauround bisher:
    - Schrift in Schriftensammlung überprüft -> keine Fehler
    - Schrift mittels TimeMachine aus einem früheren Backup ersetzt -> keine Wirkung
    - In TextEdit ausprobiert -> Hier funktioniert die Schrift einwandfrei
    - In Pages Text markiert und mit der "Helvetica normal" formatiert -> kein Problem (die Schrift lässt sich ja auch auswähleno_O )
    - Pagesdokument gespeichert, Pages beendet, Dokument geöffnet -> Schrift wurde wieder mit "Helvetica Narrow" ersetzto_O
    - iWork.plist und Pages.plist gelöscht -> keine Wirkung
    - Test unter Keynote -> gleiche Fehlermeldung wie in Pages
    - Rechte repariert -> keine Wirkung

    Sonderbarer tritt dieses Problem auf meinem iBook auch auf (bei beiden bereits vor 10.5.2).

    Any solutions?
     
  2. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Ich möchte diesen Thread noch mal raufholen. Das Problem besteht immer nocho_O
    Auch in Mail ist mir dieses Problem inzwischen aufgefallen.
    D.h. mein Name ist zunächst wie voreingestellt mit "Helvetica bold" formatiert. Wechsel ich aber zu einer anderen Signatur in der mein Name gleich formatiert ist oder markiere ich einen Text und möchte diesen fett formatieren, wird immer Helvetica Narrow (im übrigen eine schreckliche Schriftart!) benutzt. Erst wenn ich manuell über Apfel+T die Schriften anzeigen lasse und Helvetica bold wähle, wird der Text richtig formatiert.
    D.h. die Schriftart ist ja vorhanden, wird aber irgendwie nicht automatisch verwendeto_O

    Weiß keiner Hilfe? (inzwischen gehört der Thread eher unter die Rubrik OS X...)
     
  3. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    die schrift ist ja bei den systemschriften aktiviert oder? such mal mit spotlight nach der schrift und klick sie dann an. bekommst du dann das schriftenfenster mit installationsbutton?
     
  4. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Die Schriftart ist ganz normal installiert und aktiviert. (Siehe Workaround;) )....
    Wie gesagt brachte auch die Überprüfung der Schriftart keinerlei Fehler!
     
  5. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Ich hole den Thread gerne noch öfters raus... keiner irgendeine Ahnung?
    Keiner das gleiche Problem?
     
  6. Apfelmann70

    Apfelmann70 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    17.08.06
    Beiträge:
    248
    Ich habe das selbe Problem! Aber habe auch keinen Schimmer woran es liegt. Werde wohl noch mal Pages installieren.
     
  7. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.471
    Gleiches Problem, auch keine Lösung :eek:
     
  8. Apfelmann70

    Apfelmann70 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    17.08.06
    Beiträge:
    248
    Hat auch nichts gebracht!
     
  9. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Besteht das Problem bei dir nur in Pages? Hast du schon mal beim Schreiben von einer Mail einen Text markiert und dann mit Apfel+b fett drucken lassen? Wird dann Helvetica bold oder narrow verwendet?

    Inzwischen hat mir Google endlich ein wenig was verraten:
    http://pagesfaq.blogspot.com/2007/11/helvetica-narrow-problems.html


    ...und im AppleSupport-Forum inzwischen auch:
    http://discussions.apple.com/thread.jspa?threadID=1202998
     
  10. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Ok, ich habe es nun scheinbar geschafft, das Problem endlich selbst zu lösen:
    Dieser Weg hat bei mir nun geholfen:

    - Schriftensammlung starten
    - links Benutzer auswählen
    - in der 2. Spalte auf das Plus unten klicken (Schriftart installieren)
    - die Datei "Helvetica.dfont" mit Spotlight suchen und installieren
    - FontCache löschen (zB mit FontExplorer X)

    Jetzt funktioniert bei mir im Moment die Schrift wieder automatisch:)
    Ich werde jetzt am iBook schnell testen (hat das gleiche Problem), ob es reicht, den Cache zu löschen...
     
    moornebel gefällt das.
  11. unionjack

    unionjack Golden Delicious

    Dabei seit:
    06.02.06
    Beiträge:
    6
    Vielen Dank für diesen Tip. Ich hatte dasselbe Problem und bin Deinem Lösungsvorschlag gefolgt. Hat auf einem iMac Alu 2,4 GHz und einem iBook G4, jeweils mit Leopard, wunderbar funktioniert. Allerdings reicht es nicht, nur den Cache zu löschen, das hatte ich vor dieser Lösung schon einmal mit Onyx ausprobiert. An alle: Nachmachen!

    Danke nochmal und einen Gruß
    Daniel
     
  12. Apfelmann70

    Apfelmann70 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    17.08.06
    Beiträge:
    248
    Danke C64! Es geht, dank Deines Hinweises wieder!

    DANKE!!!
     
  13. moornebel

    moornebel Pomme Miel

    Dabei seit:
    13.04.04
    Beiträge:
    1.488
    Merci, darüber hatte ich mich schon lange geärgert!

    Gruss
    moornebel
     

Diese Seite empfehlen