1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Pages: Blauer Rahmen in Textfelder abschalten

Dieses Thema im Forum "iWork" wurde erstellt von iHans, 23.03.09.

  1. iHans

    iHans Idared

    Dabei seit:
    13.07.07
    Beiträge:
    24
    Hallo liebes Forum,

    ich habe den Wunsch, den blauen Rahmen in Textfeldern abzustellen.

    Hier mal ein Beispiel:

    [​IMG]

    Auch wenn ich die Steuerzeichen und die Layout-Darstellung abschalte, dann bleibt der Rahmen bestehen:

    [​IMG]

    Leider finde ich keine Möglichkeit, dies in den Einstellungen zu deaktivieren.

    Ich würde mich freuen, wenn mit hier der ein oder andere Tipp mitgegeben wird.

    Danke und Gruß Hans
     
  2. Jenso

    Jenso Zehendlieber

    Dabei seit:
    02.12.07
    Beiträge:
    4.118
    1.) Blauer Info-Button -> Grafik (5. Reiter von links) -> Linieneffekte -> auf „ohne“ stellen.

    2.) Warum schreibst Du überhaupt in solch eigenartigem Textfeld; genügt Dir das normale Layout nicht?

    3.) Viel Erfolg!

    Gruß
    Jens
     
  3. meisterleise

    meisterleise Alkmene

    Dabei seit:
    22.03.09
    Beiträge:
    30
    Ich verstehe überhaupt nicht, wasd as für ein blauer Rahmen ist! Wo kommt der her?
     
  4. iHans

    iHans Idared

    Dabei seit:
    13.07.07
    Beiträge:
    24
    @all: Sorry, da habe ich mich wohl mißverständlich ausgedrückt:

    Der blaue Rahmen ist nur während der Text-Eingabe zu sehen.

    Beim Druck und nach dem man das Feld verlassen hat, ist der Rahmen nicht mehr sichtbar.

    @Jenso: das hatte ich auch schon vermutet. Ist aber kein Rahmen um das Textfeld, sondern ein Rahmen um den Text.

    Und warum ich diese Text-Rahmen einsetze ist ganz einfach: Ich setze Pages als Layout-Programm ein, da mir InDesign in diesem Fall zu mächtig ist und ich zudem das Dokument noch weiter geben möchte, damit andere es auch bearbeiten können/sollen/dürfen. D.h. ich habe Grafiken und baue um die Grafiken Text herum. Geht auch wunderbar.

    Lediglich diese "blöden" blauen Rahmen während der Eingabe stören mich.
     
  5. meisterleise

    meisterleise Alkmene

    Dabei seit:
    22.03.09
    Beiträge:
    30
    Ja sorry – ich verstehe IMMER NOCH NICHT, wann dieser Rahmen erscheint.
    Wenn ich Texte schreibe, habe ich keinen blauen Rand.
     

    Anhänge:

  6. iHans

    iHans Idared

    Dabei seit:
    13.07.07
    Beiträge:
    24
    ... also, wir sprechen schon über den gleichen Rahmen ;) ... und ich bin mir sicher, der wird irgendwo aktiviert.
     
  7. meisterleise

    meisterleise Alkmene

    Dabei seit:
    22.03.09
    Beiträge:
    30
    Soll das heißen: du öffnest ein neues Dokument bspw. mit Vorlage "leeres Blatt", fängst an, dort Text einzutippen und der hat dann ohne das du sonst etwas angefasst hättest diesen blauen Rahmen?
     
  8. 454648654

    454648654 Rheinischer Krummstiel

    Dabei seit:
    17.03.06
    Beiträge:
    385
    Das ist ein Hyperlinkrahmen
    Den kann man im Inspektor ausschalten (Schaltfläche mit dem Pfeil)
     

    Anhänge:

  9. meisterleise

    meisterleise Alkmene

    Dabei seit:
    22.03.09
    Beiträge:
    30
    Ja stimmt! Das ist ein Hyperlink-Rahmen!
    Aber der ist ganz sicher nicht aktiviert, wenn du ein neues Dokument öffnest und Text schreibst.
     
  10. 454648654

    454648654 Rheinischer Krummstiel

    Dabei seit:
    17.03.06
    Beiträge:
    385
    Stimmt. Aber wenn man den Inhalt einer Website mit Links reinkopiert hängt man an den Teilen wie an einer Klette.
     
  11. iHans

    iHans Idared

    Dabei seit:
    13.07.07
    Beiträge:
    24
    (Fast) Genau so ist es.

    - Dokument öffnen
    - Textfeld einfügen
    - Text in das Textfeld schreiben = Blauer Rahmen um den geschrieben Text und nicht um den Rahmen.

    Ich habe zudem mal die PLIST-Dateien (in der "Preferences" und "byHost") nach vorhergehender Sicherung gelöscht - ohne Erfolg.
     
  12. 454648654

    454648654 Rheinischer Krummstiel

    Dabei seit:
    17.03.06
    Beiträge:
    385
    Hat es etwas mit dem Hyperlink zu tun???
     
  13. iHans

    iHans Idared

    Dabei seit:
    13.07.07
    Beiträge:
    24
    Leider nein!

    [​IMG]
     
  14. 454648654

    454648654 Rheinischer Krummstiel

    Dabei seit:
    17.03.06
    Beiträge:
    385
    Ist es ein Serienbrieffeld?
     
  15. iHans

    iHans Idared

    Dabei seit:
    13.07.07
    Beiträge:
    24
    erst mal herzlichen Dank an alle, die sich die Mühe gemacht haben, mir aus meiner "misslichen" Situation heraus zu helfen.

    Die Ursache konnte ich leider bis heute nicht finden. Um das Problem zu umgehen, habe ich das Dokument einfach neu erstellt. War eh noch ein ursprüngliches iWorks 06 Dokument.

    Um die Aufwände zu reduzieren, habe ich alles per "copy & paste" in das neue Dokument kopiert ... und siehe da, der blaue Rahmen ist weg.

    Gruß
     
  16. Jenso

    Jenso Zehendlieber

    Dabei seit:
    02.12.07
    Beiträge:
    4.118
    Hauptsache: das Problem ist weg.

    Nebensache: Du hättest uns natürlich schon geholfen und unsere Ressourcen geschont, wenn Du gleich darauf hingewiesen hättest, daß es sich um ein Dokument aus der Vor-Vorgänger-Version gehandelt hat.

    Bis dann
    Jens
     
  17. iHans

    iHans Idared

    Dabei seit:
    13.07.07
    Beiträge:
    24

    Hallo Jens, da gebe ich Dir grundsätzlich recht. Jedoch habe ich einige weitere "alte" Dokumente, die ich unter iWorks 06 erstellt habe und in iWorks 08 und aktuell in iWorks 09 benutze.

    Jedoch nur bei diesem Dokument habe ich das beschriebene Problem.

    Selbstverständlich habe ich die anderen Dokumente bevor ich diesen Thread geschrieben habe geprüft ... auch gerade nochmals: Die anderen Dokumente haben dieses Problem nicht!!!!

    Da ich immer schön brav Backups mache, habe ich mir die Original-Datei (iW06) nochmals geladen:

    Sobald ich das Dokument dann speichern möchte - und das mußte ich letztmalig im Februar, da sich Änderungen ergeben haben - erklärt mir Pages, dass dies ein altes Dokument ist und es nun in dem neuen Format gespeichert wird.

    Auch bei dem neuerlichen Versuch ist der blaue Rahmen da - UND NUR bei diesem Dokument.

    Wie gesagt die anderen "alten" Dokumente haben diesen blauen Rahmen nicht.

    Du gestehst mit hoffentlich zu, dass ich darauf nicht meinen Fokus gesetzt habe, da es sich nicht um einen systematischen "Fehler" handelt.

    Leider haben meine Strukturen an dieser Stelle nicht so weit gereicht.
     
  18. meisterleise

    meisterleise Alkmene

    Dabei seit:
    22.03.09
    Beiträge:
    30
    Wollte gerade das selbe sagen wie Jenso.
    Das war eine Information die wir VORHER hätten gebrauchen können!
    iWork ist nämlich inkompatibel zu vielen Funktionen seiner eigenen Vorgängerversionen.
    Ziemlich sicher liegt hier das Problem versteckt.

    Außerdem hatte ich dich gefragt, ob der Fehler auch entsteht, wenn du ein NEUES Dokument erstellst. Da fehlt ebenfalls eine klare Antwort.

    Versteh das bitte als Kritik fürs nächste Mal und nicht als Anmaulen.
     
  19. iHans

    iHans Idared

    Dabei seit:
    13.07.07
    Beiträge:
    24
    Das hatte ich bereits bestätigt, dass dies richtig ist. In meiner Antwort hatte ich nun auch beschrieben, dass ich VORHER andere Dokumente auf diesen Fehler geprüft hatte: Bei anderen Dokumenten war dies nicht der Fall ...

    Die Antwort ist: Nein, nur bei diesem Dokument ... ja, ich weiß kommt etwas spät ;)

    Also ich denke anmaulen wird hier doch anders gemacht, so dass die Gürtellinie mal schnell auf Kniehöhe rutscht.

    Danke nochmals.
     

Diese Seite empfehlen