1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OVOlab Phlink - Probleme

Dieses Thema im Forum "Sonstige" wurde erstellt von alwaysatari, 12.01.08.

  1. [FONT=Verdana, Arial, Helvetica, sans-serif][SIZE=-2][FONT=Monaco, Courier New, Monospace]Mein System ist ein Mac Mini, auf dem auch noch EyeTV und SONOS laeuft.

    Ich habe mir letzte Woche Phlink gekauft. Das Geraet und die Software verrichten die Arbeit, genau wie angegeben, allerdings ist das Telefon tot, d.h. sobald der Phlinkadapter zusaetzlich zum Telefon am analogen Anschluss steckt funktioniert das Telefon nicht mehr. Ein zusaetzlich angeschlossenes Fax funktioniert weiterhin. Das Telefon ist F-codiert, Phlink wie mitgeliefert ebenfalls F-codiert, Fax auch ganz normal F-codiert. Das Fax habe ich fuer alle weiteren Tests ausgesteckt, um die Minimalkonfiguration zum Laufen zu bekommen.

    Ist der mitgelieferte F-Stecker von Phlink evtl. falsch, oder was kann sonst das Problem sein? Ich habe dies sorgfaeltig auf verschiedenen Macs mit verschiedenen analogen Anschluessen im Buero und auch zuhause ausprobiert, ebenfalls mit DSL Splitter und ohne, obwohl das ja nichts ausmachen sollte. Immer das selbe Resultat: Man kann das Telefon nicht mehr nutzen, da man kein Freizeichen hoert, und auch nicht waehlen kann. Das Telefon laeutet auch nicht, Phlink nimmt aber das Gespraech an.

    Kann das Geraet defekt sein?

    Weiss jemand Rat?
    [/FONT]
    [/SIZE][/FONT]
     
  2. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    "Normal" :).

    Ich habe mir mit einem Y-Adapter (ein Stecker in die Anlage auf 2 "Dosen" - eine fürs Telefon und die andere fürs OVOlab) geholfen.

    PS: Achso, und ein Herzliches Willkommen bei Apfeltalk :).
     
  3. Danke :)
     
  4. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Weis nicht, ich hab eben einfach das selbe festgestellt wie Du :) - und kam auf die Idee, es mal mit einem der Y-Adapter (die waren irgendwo zu einem Telefonteil mitgeliefert worden, hab leider vergessen zu welchem) zu versuchen.

    Möglicherweise ist es auch so, das ich dies ursprünglich so konfiguriert hatte (ich hab's OVOlab schon fast drei Jahre - daher erinnere ich mich nicht mehr so ganz genau) um mit dem OVOlab wählen zu lassen und dann das Telefongespräch auf dem Apparat übernehmen zu können. Seitdem hab ich daran einfach nie wieder etwas geändert.

    Ich hab jetzt mal nachgesehen: Also im eigentlichen Sinne sind es keine Y-Adapter: Ein Stecker mündet in ein Kabel, an dessen anderem Ende ein Quader mit 2 Dosen (wie genau kodiert lässt sich leider nicht ersehen) sitzt.
     
  5. Aha. Super, ich komme der Sache näher. Kannst du mir bitte den Adapter noch etwas genauer beschreiben? Das Ende mit dem Quader, hat das zwei TAE-Buchsen, oder zwei RJ 11 bzw. RJ 45 Buchsen (sehen in etwas so wie normale Netzwerkbuchsen aus)?
     
  6. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Der Quader mit zwei "normalen" (TAE?)-Buchsen, der Stecker ein "normaler" Telefonstecker.
     

Diese Seite empfehlen