1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSX Netzwerkproblem - Laie kommt nicht weiter

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von jogproofed, 10.12.07.

  1. jogproofed

    jogproofed Gast

    Hallo ihr Lieben vielleicht könnt ihr mir helfen,

    ich möchte ein Heimnetzwerk zwischen einem MacPro und einem Macbook einrichten, doch es kommt immer ne Fehlermeldung.

    ich habe eine Fritzbox phone, die auch eingerichtet ist.
    der Macpro geht über den Ethernet 1 (kabel) ins netz (DSL 16000) und
    das Macbook über den integrierten Airport.
    beide Geräte verfügen über einen Internetzugang.

    Jetzt möchte ich zwischen den beiden eine kommunikation via AppleTalk aufbauen, doch es klappt nicht.
    beide Geräte haben eine eindeutige IP addresse bekommen und diese taucht auch in der FritzBox netzwerkkonfiguration auf.
    Auf beiden Geräten habe ich Appletalk aktiviert und Internetsharing und die Firewall deaktiviert.

    Im Menue_Dienste habe ich personal file sharing und printersharing aktiviert (ich nutze auch einen gemeinsamen Drucker - was übrigends funktioniert)

    Wähle ich nun bei meinem Macpro: Gehe zu_Mit Server verbinden und gebe die IP adresse des Macbooks ein öffnet sich auch wie gewünscht das Fenster:

    Mit Server verbinden_Verbinden als_Gast oder registrierter Benutzer.
    Ich wähle Benutzer aus und gebe das Kennwort ein und es kommt:

    Verbindung fehlgeschlagen_Benutzer ist ungekannt, Kennwort ist falsch oder die Anmeldung wurde deaktiviert-bla,bla,bla

    Das Kennwort ist aber nicht falsch. ich habs schon mehrfach geändert und es geht trotzdem nicht.
    Der Gastzugang funktioniert aber und es öffnet sich der Briefkasten und das Server-Icon erscheint auf dem Desctop.

    Unter Netzwerkdienstprogramme kann man die einzelnen Netzwerkobjekte anpingen um zu sehen ob generell die Verbindung stimmt. Es funktioniert in alle Richtungen.

    Es ist alles so eingestellt, wie es sein soll aber warum gehts nicht?
    Ich habe schon den ganzen Tag im Internet recherchiert und nichts mehr darüber gefunden, deshalb erhoffe ich mir jetzt von Euch paar wichtige Tips.

    Kennt jemand von Euch das Problem?
    Danke schonmal für jede Hilfe
     
  2. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    Nur um das klarzustellen: du musst da natürlich Benutzername oder Kurzname und Kennwort eines Benutzers des anderen Computers eingeben...
     
  3. treegartner

    treegartner Starking

    Dabei seit:
    31.10.06
    Beiträge:
    216
    vielleicht noch zu erwähnen: wenn der benutzer kein passwort hat -> dann sollte das passwortfeld auch leer bleiben

    bei win freigabe für JEDER ist der benutzername egal, passwort bleibt dabei leer.

    hoffe das hilft.
     

Diese Seite empfehlen