1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSX lässt sich nicht mehr installieren!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von duc@mac, 30.01.07.

  1. duc@mac

    duc@mac Gast

    Nachdem im imac-Forum keiner eine Antwort wusste, hier noch einmal:

    Ich habe meinen 17-Zoll flatscreen 1 Ghz imac, (10.4.8 mit aktuellem Stand) aus dem Ruhezustand geholt und mit dem Internet verbunden, nach ca. 1 Minute hat sich in weisser Schrift und schwarzem Untergrund der Hinweis auf einen system failure etc. über den Desktop geschrieben und dann war Schluß.

    Nach zwei Neustarts kam jedesmal das gleiche. Nach Start von der System-DVD, P-Ram zurück und Hardware-check, hat sich auch nichts geändert. Also schweren Herzens Neuinstallation mit Erhalt der user-Einstellungen - "Fehler bei Installation"! Das ganze mehrmals, Absturz oder Fehler, Abbruch.

    Alle Geräte abgehängt und dann der verzweifelte Versuch einer Löschung mit Neuinstallation!!!!
    Danach kamen diese Meldungen im Installationsfenster:

    - FailMessage 1 -

    ... und Absturz!, danach im system log:

    - error for object 0xff0000 pointer being freed was not allocated
    - set a breakpoint in szone_error to debug
    - child exited with status 11 error for object 0x6cd6fc0
    - inncorrect checksum for freed object - object was probably modified after being freed, break at szone_error to debug
    - set a breakpoint in szone_error to debug

    ... und Absturz!

    HILFE!!!
     
  2. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Hast Du selber das RAM erweitert?
     
  3. duc@mac

    duc@mac Gast

    Ja, selbst gemacht. Aber gleich beim Kauf vor ca. 4 Jahren...

    Dann noch das kaputte Superdrive ersetzt, auch selbst. Das vor ca. 1,5 Jahren...
     
  4. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Hm, hast Du noch das Original-RAM von Apple? Oder zumindest andere Riegel? Dann könntest Du einen RAM-Defekt ausschließen.
     

Diese Seite empfehlen