1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSX bootet plötzlich unendlich langsam

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Timo, 27.06.06.

  1. Timo

    Timo Gascoynes Scharlachroter

    Dabei seit:
    02.03.06
    Beiträge:
    1.543
    irgendwie bootet mein MacBook 2.0 Ghz mit 2 GB RAM die letzte Zeit erschreckend langsam... ein Bootvorgang dauert fast 5 Minuten.

    Kennt jemand das Problem? Bin etwas ratlos...
     
  2. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    hast Du im Netzwerk Kontrollfeld vielleicht Schnittstellen aktiviert, die garnicht verwendet werden? Dann kann es sein, dass OS X sehr lange wartet, ob über diese Ports Daten kommen. Zusätzlich würde ich die Startobjekte überprüfen. Auch Plattenfehler können lange Wartezeiten erzeugen ...

    Gruss
    Andreas
     
  3. Timo

    Timo Gascoynes Scharlachroter

    Dabei seit:
    02.03.06
    Beiträge:
    1.543
    hab eigentlich nur Airport als Schnittstelle aktiviert...
    *grummel*
     
  4. Nettuser

    Nettuser Zwiebelapfel

    Dabei seit:
    03.02.06
    Beiträge:
    1.287
    Hallo Timo,

    hast du schon die Rechte mit dem Festplattendienstprogramm überprüft/repariert? Sollte dies nicht der Fall sein, so mache das als erstes.
    Ich selbst hatte gerade vorgestern gemerkt, dass der Bootvorgang deutlich langsamer ablief also üblich. Habe anschließend die Rechte repariert (ein Fehler gefunden) und schon schwupst es wie gewohnt innerhalb von 20-30 sek.

    Viel Erfolg dabei,

    Gruß
    Nettuser
     
  5. HornyApple

    HornyApple Idared

    Dabei seit:
    04.11.08
    Beiträge:
    29
    Hallo,

    sorry das auch ich dieses Thema nochmal aufgreife. Hab ebenfalls wie Nettuser meine Zugriffsrechte überprüft. Fehler bekomme ich keine, jedoch Warnungen das diverse Dateien geändert und nicht repariert wurden. Diese wären afpload, runner, setregion und lpriomhelper.
    Außerdem unterscheiden sich die Zugriffsrechte für usr/lib/ruby, soll-wert: lrwxr-xr-x, ist-wert:drwxr-xr-x

    Wenn mein Mac gebootet hat und ich im System auf gehe zu klicke sind alle Auswahlmöglichkeiten grau hinterlegt. Bestimmt 20 Sekunden. Das war am Anfang auch nicht so.

    Könnt Ihr mir hier weiterhelfen?
     
  6. HornyApple

    HornyApple Idared

    Dabei seit:
    04.11.08
    Beiträge:
    29
    Help help help:-c:-c:-c:-c:-c
     
  7. MikeatOSX

    MikeatOSX Pomme au Mors

    Dabei seit:
    23.01.09
    Beiträge:
    866
    Dafür gibt es eine "Wundermedizin": AppleJack 1.5 (applejack.sourceforge.net)
    Ich wende das alle paar Wochen prophylaktisch an.
     
  8. Count Tyboku

    Count Tyboku Idared

    Dabei seit:
    06.03.10
    Beiträge:
    27
    Liebe MacUser!

    Seit ein paar Tagen verzögert sich der Systemstart meines MacBook Pro´s extrem. Unter dem grauen Apple-Logo erscheint eine Art Ladebalken ohne Inhalt und es dauert gewiss 5-8 Minuten bis der Desktop erscheint. Die Daten meines MacBooks findet ihr in der Signatur. Das Teil ist weniger als 4 Wochen alt, meine Festplatte hat noch etwa 210 GB frei und ich besitze eine Windows-BootCamp Partition (Kapazität 34 GB, davon etwa noch 3,4 GB frei).

    Aufgefallen ist es mir nach dem letzten mal Gothic III spielen, als Grafikfehler aufgetaucht sind. Kann das vielleicht damit zusammenhängen? Hoffe wirklich, ihr könnt mir rasch weiterhelfen.

    Liebe Grüße,

    Count
     
    #8 Count Tyboku, 19.04.10
    Zuletzt bearbeitet: 19.04.10
  9. Count Tyboku

    Count Tyboku Idared

    Dabei seit:
    06.03.10
    Beiträge:
    27
    Also es startet jetzt nur noch die Windows-Partition und die läuft schnell. Das ist wirklich peinlich Leute. Könnt ihr mir nicht weiterhelfen? Bei Mac OS funktioniert auch leider nicht der sichere Systemstart...
     
  10. Monti

    Monti Lambertine

    Dabei seit:
    30.10.07
    Beiträge:
    691
    Boote mal von der OS X DVD und überprüfe & repariere von da das Boot Volumde des Macs. Ansonsten mach(t) mal einen PRAM reset (wie geht steht im Apfeltalk Wiki..)

    Ihr könnt auch mal einen sicheren System-Start versuchen, dazu beim Booten die linke Shift Taste gedrückt halten!
     

Diese Seite empfehlen