1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSX 10.4.9 erkennt USB Gerät, zeigt aber kein Laufwerk

Dieses Thema im Forum "macOS & OS X" wurde erstellt von funkytown, 30.03.07.

  1. funkytown

    funkytown Gast

    Folgendes Problem: Ich möchte ein USB-Gerät an mein Macbook (Intel) anschließen. Das Gerät wird auch in den Systeminfos unter USB-Geräte angezeigt, allerdings erscheint kein Laufwerk auf dem Desktop, auch nach mehrmaligem rein- und rausstöpfeln.

    Das Gerät ist ein MP3-Recorder mit Mikrofon HHB DRM 85 (www.flashmic.de) und benötigt keine extra Treiber. Es funktioniert als normaler "USB Massenspeicher" (USB Mass Storage Device).

    Die Probleme habe ich nur mit meinem Intel Macbook. Der MP3 Recorder wird sowohl an Windows-Rechnern, als auch an einem ibook mit OSX 10.4.8 ohne Probleme als Laufwerk erkannt und angezeigt!

    Ich habe auch schon daran gedacht das Gerät im Terminal mit "mount" neu zu mounten. Aber leider ohne Erfolg. Allerdings kenne ich mich mit der Konsole so gut wie nicht aus. Vielleicht hat jemand noch einen anderen Tipp?

    Vielen Dank,
    Funkytown
     
  2. Bierbauchmann

    Bierbauchmann Ribston Pepping

    Dabei seit:
    08.11.06
    Beiträge:
    297
    Vielleicht mal über das Festplatten Dienstprogramm neu formatieren? Ich würde Fat vorschlagen, dann kann das Gerät auch noch von Windows erkannt werden.
     
  3. funkytown

    funkytown Gast

    Ich könnte es über den Windows Rechner versuchen neu zu formatieren. Unter OSX 10.4.9. zeigt mir das Festplattendienstprogramm das Laufwerk nicht an, sonst würde ich es ja auch auf dem Desktop sehen.

    Vielleicht noch ein nicht unwichtiger Hinweis: Boote ich meinen Intel Macbook mit angeschloßenem USB-Gerät, bleibt der Macbook beim Hochfahren stehen (grauer Bildschirm). Stöpsele ich das Gerät raus, erscheint das Apfel Logo und das Macbook startet ganz normal das System. Seltsam oder?
     
  4. funkytown

    funkytown Gast

    Scheint ja ein unlösbares Problem zu sein. Niemand ne Idee?
     
  5. Bierbauchmann

    Bierbauchmann Ribston Pepping

    Dabei seit:
    08.11.06
    Beiträge:
    297
    Dann probier doch mal aus unter Win zu formatieren :)
     
  6. funkytown

    funkytown Gast

    Hab ich getan, das Problem bleibt. Daneben hat das Gerät auch selber eine Funktion, um die integrierte Flashkarte (1 GB) zu formatieren. Auch danach erkennt mein Macbook das Gerät nicht. Aber nochmal: Der ibook mit 10.4.8. erkennt das Gerät einwandfrei!!! Also liegt es doch nahe, daß es ein Problem von 10.4.9. bzw. mit dem Intel Macbook ist.

    Ich dachte hier gibt es ein paar Unix-Insider, die mir vielleicht Tipps zur Fehlersuche über die Eingabekonsole geben könnten?!
     

Diese Seite empfehlen