1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSX 10.4.8 startvorgang wird langsamer

Dieses Thema im Forum "macOS & OS X" wurde erstellt von hackmac, 26.01.07.

  1. hackmac

    hackmac Gast

    Hallo,

    ich habe ein MacBook PRO mit einem 10.4.8 OS. Nach dem Einspielen von diversen empfohlenen Apple-Updates scheint der Startvorgang immer langsamer zu werden. Ohne diese Updates war der erste 'graue Bildschirm' schneller verschwunden und der Balken vor der Anmeldung verschwand auch um einiges schneller. Ich würde denken, dass der gesamte Startvorgang sich um Faktor 2 verlangsamt hat. Ist das ein 'normales' Verhalten des Mac-Systems oder gibt es da eine Möglichkeit, den Startvorgang wieder zu beschleunigen? ... Oder behebt sich das Problem erst bei der Installation einer neuen OS-Version wie beispielsweise 10.4.9 oder 10.5.?
     
  2. helge

    helge Dithmarscher Paradiesapfel

    Dabei seit:
    17.10.06
    Beiträge:
    1.466
    Wie oft hast du das Gerät seit dem Update gestartet?

    Mac OS X startet nicht, wie z.B. Linux, in dem es alle Dienste, Treiber und sonstiges nacheinander lädt, sondern in dem es eine Art Abbild verschiedener Elemente lädt, die bei jedem Start auf die gleiche Weise geladen würden.
    Nach einem Update müssen solche Abbilder natürlich erst wieder neu angelegt werden. Der Start sollte sich also nach und nach verschnellern.
     
  3. hackmac

    hackmac Gast

    Das System habe ich schon öfter gestartet, dabei war ein Unterschied zwischen dem Booten nach dem Update und später zu erkennen, aber es blieb trotzdem viel langsamer als das 'jungfräuliche' System!!
     
  4. helge

    helge Dithmarscher Paradiesapfel

    Dabei seit:
    17.10.06
    Beiträge:
    1.466
    Hast du vielleicht zu viele Startobjekte in den Systemeinstellungen?
    Wie lange dauert denn dein Start. Würd ich mal gern mit meinem vergleichen.
     
  5. hackmac

    hackmac Gast

    nach dem Apple-Ton ca. 20 s, danach der Balken ca. 7 s mit eingeschalteten Airport und 3s ohne Airport, ohne Updates dauerte das Booten ca. 15 s.
     
  6. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Check mal Deine Zugriffsrechte und Dein Startvolume mit dem Festplatten Dienstprogramm.
    Gruß Pepi
     
  7. hackmac

    hackmac Gast

    Das Dienstprogramm hat keine Fehler ausgegeben, habe das Dienstprogramm aber auch noch nicht von der CD gestartet. Welche Startzeit ist 'normal' ?
     
  8. Michel_01

    Michel_01 Uelzener Rambour

    Dabei seit:
    06.01.07
    Beiträge:
    364
    Also, bei mir dauert so ein Start so ca 30 Sekunden, dann kann ich direkt arbeiten.
    Verglichen mit meinem XP ist das ein göttliches Tempo und ich bin sehr damit zufrieden.
    Allerdings schalte ich mein Macbook nur selten aus, schließe einfach den Deckel und gut iss.

    Gruß

    Michel
     
  9. helge

    helge Dithmarscher Paradiesapfel

    Dabei seit:
    17.10.06
    Beiträge:
    1.466
    23,9 Sekunden, Incl. Startsound sind es bei mir.
     
  10. hackmac

    hackmac Gast

    Das das MAC OS schneller bootet als jede Windows-Version ist ja bekannt und echt eine tolle Sache, man kann sich an diesen Komfort gewöhnen... OK, die Werte von Euch beruhigen mich, aber es scheint ja doch einige unerklärliche kleine Unterschiede zu geben (23s und 30s). Ich hatte nur die Sorge, dass das Verhalten immer schlechter wird. DANKE!
     

Diese Seite empfehlen