1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

OS9.2.2 lässt sich nicht mehr booten von externer Festplatte( 1x hat es funktioniert)

Dieses Thema im Forum "Retro-Ecke" wurde erstellt von squeezy1, 22.03.10.

  1. squeezy1

    squeezy1 Golden Delicious

    Dabei seit:
    29.08.08
    Beiträge:
    11
    Hallo

    Meine Daten kurz : G4( Powermac 1,25 Ghz)
    externe Festpaltte (500GB) an FW 400 angeschlossen

    Auf interner Festplatte Leopard(10.5)
    auf externer 2 Partitionen: 1) timemachine ( backups) und 2) Panther installiert ( inclusive 9.2.2 classik)
    Os9 Treiber installiert !!


    Nun habe ich das Problem, dass er mir alle Startvolumes auch anzeigt und ich kann auch von Panther aus booten
    aber ich komme einfach nicht in classik direkt rein. Er zeigt lediglich ein blinkendes Fragezeichen auf grauem Bildschirm
    Mit der gedrückten Alt-Taste bei Computerstart thabe ich schon versucht.
    Da zeigt er dann wieder 2 Volumes an: classik und Leopard

    Ich kann nur classik enviroment innerhalb von Panther aufrufen.
    Doch ich wollte direkt von classik booten, weil ich ein Musikprogramm habe, dass nur dort funktioniert
    Deswegen hatte ich mir extra die externe HD besorgt-

    Ich muss dazu sagen, dass es ein einziges Mal funktioniert hat.
    Also muss es doch theoretisch irgendwie gehen
    Ich hatte dann meine Daten dort eingegeben, allerdings kein Passwort und habe den Desktop eingerichtet
    Dann bin ich wieder raus und kam nicht mehr rein

    Ich habe schon dreimal jetzt neu und korrekt partitioniert,Er zeigt mir auch alle Startvolumes an
    Bei Systemerweiterungen habe ich alle Erweiterungen angekreuzt
    Er zeigt auf Panther auch alle Ordner an von 9.2.2. Sind also integriert.


    Kennt sich da jemand aus? da gibt es doch bestimmt einen Trick
    Bei eventuellen Antworten bitt berücksichtigen, dass ich nicht so firm bin in Computersachen

    Vielen Dank
     
    #1 squeezy1, 22.03.10
    Zuletzt bearbeitet: 22.03.10
  2. Kim

    Kim Fießers Erstling

    Dabei seit:
    06.04.04
    Beiträge:
    129
    Probier dochmal den Systemordner von Mac OS9 neu zu "aktivieren"...

    Die geht ganz einfach

    Unter Panther den Systemordner (MacOS9) öffnen, die Datei "System" rauskopieren und dann wieder reinkopieren...

    Das hieß früher Systemordner "blessen" - Sinngemäß "Segnen"... ;)

    Danach sollte es funktionieren...
    Welchen PowerMac hasst Du denn genau? Ab PowerMac G4- FW800 geht kein OS9 mehr zu booten, auch diverse CPU Upgrades hindern OS9 daran zu starten.
     
  3. squeezy1

    squeezy1 Golden Delicious

    Dabei seit:
    29.08.08
    Beiträge:
    11

    Habe FW400
    Ich war ja schon mal drin.

    Was meinst du rein-und rauskopieren
    Also auf den Desktop von Panther kopieren?
    Und dann wieder reinkopieren und ersetzen ?
     
  4. Obineg

    Obineg Idared

    Dabei seit:
    14.02.15
    Beiträge:
    24
    OS9 und panther nicht auf das gleiche volume installieren. die firewire platte mit thrid party apps in 2 partitionen unterteilen.
     

Diese Seite empfehlen