1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OS X zeigt kein Y in Dateinamen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Dion, 18.06.07.

  1. Dion

    Dion Friedberger Bohnapfel

    Dabei seit:
    11.05.07
    Beiträge:
    539
    Komischerweise wird statt einem "Y" immer nur ein Leerzeichen gezeigt. "New York.doc" sieht dann so aus "New ork.doc" (mit zwei Leerzeichen zwischen "w" und "o".

    Woran kann das liegen?
     
  2. _seppel_

    _seppel_ Goldparmäne

    Dabei seit:
    04.08.06
    Beiträge:
    557
    Ist das denn nur bei Dateinamen?
    Vielleicht könntest du mal mithilfe von Schriftsammlung (im Ordner Dienstprogramme) die Schriften prüfen lassen.
    Der Befehl dürfte sich in "Ablage" befinden.
     
    Dion gefällt das.
  3. Dion

    Dion Friedberger Bohnapfel

    Dabei seit:
    11.05.07
    Beiträge:
    539
    hab ich gemacht, alle schriften waren tadellos =/

    sonst noch ein tipp?
     
  4. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    kannst du es denn wieder rein schreiben? oder geht das auch nicht? Was sagt er dann? eine fehlermeldung? oder geht das, und dann ist es beim nächsten neustarten wieder weg? gib uns mehr infos!
     
    Dion gefällt das.
  5. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Tastatur-Einstellungen? Ländereinstellungen? Kannst Du in zB Textedit ein y schreiben?
     
  6. Dion

    Dion Friedberger Bohnapfel

    Dabei seit:
    11.05.07
    Beiträge:
    539
    nein, es taucht dann immer noch als leerzeichen auf

    nichts

    nichts verändert und auch keinen hinweis gefunden

    nichts verändert und auch keinen hinweis gefunden

    ja, geht nur bei dateinamen nicht

    EDIT: es geht nur das große Y nicht.
     
  7. Dion

    Dion Friedberger Bohnapfel

    Dabei seit:
    11.05.07
    Beiträge:
    539
    keiner mehr ne idee?
     
  8. Hobbes_

    Hobbes_ Gast

    Geht es nur bei dieser speziellen Datei nicht - oder bei allen?

    Ist die Datei gerade durch ein Programm geöffnet?

    Hast Du den Computer schon mal neu gestartet, wie oben empfohlen?
     
  9. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Benutzerrechte schon repariert?
     
    Dion gefällt das.
  10. Dion

    Dion Friedberger Bohnapfel

    Dabei seit:
    11.05.07
    Beiträge:
    539
    benutzerrechte repariert und neu gestartet. nun läuft alles, danke leute!
     

Diese Seite empfehlen