1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OS X Tiger evrgisst immer wieder Exposé

Dieses Thema im Forum "macOS & OS X" wurde erstellt von lemming71, 14.01.06.

  1. lemming71

    lemming71 Weisser Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    780
    Hallo
    Ich habe einen mini mit Tiger 10.4.4

    Was mir sauer aufstößt, dass der Rechner nach einem Neustart fast immer die Einstellungen für Dashboard&Exposé vergisst. Die belegten Tasten sind dann immer komplett gelöscht und müssen über die Systemeeinstellungen neu gemacht werden.

    Auch kommt es immer mal wieder sporadisch vor, dass in das Dock gezogene Anwendungen nach einem Neustart wieder verschwunden sind oder umsortierte Icons plötzlich wieder am alten Platz landen.

    Woran kann das liegen? Hat jemand noch solche Erfahrungen gemacht und was kann man dagegen tun?
     
  2. snoopysalive

    snoopysalive Allington Pepping

    Dabei seit:
    19.08.05
    Beiträge:
    195
    Geht mir genauso. Bzw. bei mir ist es so, dass ich Exposé über die mittlere Maustaste meiner Maus ansteuern möchte. Allerdings kann ich beim Einstellen der Belegung im Mausmenü nicht die F-Tasten einstellen. Deshalb leigt "alle Programme" bei mit nun auf alt+apfel+a. Und jedesmal, wenn ich das System neu starte, liegt es wieder auf F9. Sollte da jemand eine Idee haben, bitte mal laut schreien!
     

Diese Seite empfehlen