1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[10.6 Snow Leopard] OS X Startet nichtmehr

Dieses Thema im Forum "macOS & OS X" wurde erstellt von moeller92, 23.01.10.

  1. moeller92

    moeller92 Boskop

    Dabei seit:
    27.12.06
    Beiträge:
    207
    Hey liebe ATler ich verstehe mein OS X 10.6.2 nicht mehr....

    Ich war grade in Windows 7 und wollte dann zu OS X wieder booten.
    Dann hat sich das rad ne ewigkeit gedreht und nichts passiert.
    das ganze hab ich mehrfach versucht und nichts änderte sich.

    Mit dem Festplattendienstprogramm zugriffsrechte überprüft - paar Fehler gefunden.
    Allerdings kann ich nicht die zugrifsrechte reparieren, die schaltfläche dazu bleibt grau eingefärbt.

    Ok gegoogled... nur was gefunden von wegen Festplatte kaputt - aber Windows ging weiterhon wunderbar, also konnte es das nicht sein.
    Dann mal per Installations Disc mein System aus nem Time Machine backup wiederhergestellt.

    Ok alles geklappt bin im OS X.
    Nächster reboot - und das spiel fängt wieder von vorne an!!

    Was kann ich machen um OS X benutzen zu können ohne jedes mal 2 Stunden Time machine ne wiederherstellung machen zu lassen?!!?

    MG
     
  2. implied

    implied Leipziger Reinette

    Dabei seit:
    06.07.08
    Beiträge:
    1.785
    Wird das mit dem "OS X startet nicht mehr" gerade Mode?
    Schau mal in die Sufu, gibt grad schon mehrere aktuelle Threads dazu, ist iwie häufiger aufgetreten in letzter Zeit.
    Kannst ja mal hier oder hier schauen.

    Drücke Dir die Daumen
     
    moeller92 gefällt das.
  3. moeller92

    moeller92 Boskop

    Dabei seit:
    27.12.06
    Beiträge:
    207
    Hey vielen Dank schonmal dafür.
    Er hat ne ganze weile bei "Waiting for DSMOS" gehangen, ist dann aber weitergegangen.

    Absolute Sackgasse ist bei den folgenden 2:

    BootCacheControl: could not find temporary playlist file: No such file or directory
    BootCacheControl: could not write playlist

    Kann da jemand was mit anfangen?!
    mfg

    Edit: Beim sicheren Systemstart kommt unten so ein grauer Balken der bis zu einem drittel läuft, dann aufhört und dann verschwindet der Balken auch wieder. Danach dreht sich das rad wieder zu tode
     
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.933
    Hier gibt es einiges an Hilfen:
    http://support.apple.com/kb/TS1411?viewlocale=de_DE

    Frage nebenbei, was hast du vor dem Gau gemacht? Nutzt du Tools wie Onyx oder ähnliches? Hast du etwas neu installiert oder etwas gelöscht/verschoben? Rechner hart ausgeschaltet? etc.
     
    moeller92 gefällt das.
  5. moeller92

    moeller92 Boskop

    Dabei seit:
    27.12.06
    Beiträge:
    207
    Also nein ich hatte nicht am System rumgespielt und es ist mir immernoch schleierhaft wie es dazu kam aber jetzt dafür meine Lösung:

    Total frustriert wollte ich das System neu aufsetzen.
    Dabei habe ich aber NICHT meine Macintosh HD formatiert, sondern einfach nur OS X auf die Partition installiert.
    Nun habe ich mein System wieder funktionstüchtig, und alle Daten, Einstellungen etc sind noch vorhanden! :)

    MFG
     

Diese Seite empfehlen