1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OS X spielt komplett verrückt!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von 1.apfelliebe, 12.06.08.

  1. 1.apfelliebe

    1.apfelliebe Idared

    Dabei seit:
    19.03.07
    Beiträge:
    26
    Hallo liebe Apfeltalker!

    Seit drei Tagen ist mein OS X krank. Es weist verschiedene Symptome auf, und ich kann nicht die Ursache erkennen. Ich mache mir große Sorgen. Vielleicht hat er sich einen Virus eingefangen? Geht das überhaupt?

    Hier der Krankheitsverlauf:

    Nach dem Runterfahren und wieder neu starten hat sich das Dock vollkommen zurückgesetzt und alle Symbole sind drin, die ich schon rausgeschmissen habe. Das passiert fast jedes Mal.

    Beim Starten von Mail kommt das Begrüßungsfenster, und ich werde aufgefordert, die POP-Verbindung neu einzurichten. Wenn ich das mache, ist mein "alter Posteingang" trotzdem da, zeigt aber einen Fehler an (POPPort xx wurde nicht gefunden) . Habe jetzt IMAP eingerichtet, das geht.

    Wenn ich verschiedene Dokumente (Word, Photoshop, Flash) öffnen will, können sie nicht geöffnet werden. Es wird entweder das Format nicht erkannt (PSD bei Photoshop) oder es fehlen Bibliotheken (Word) oder wenn ich Flash öffne: "xml parsing fatal error: invalid document structure, line 1, file .../.../workspacelayout.xml".

    Mein Bildschirmschoner (iTunes Cover) geht auch nicht mehr, und meine Uhrenanzeige ist auch verschwunden, aber wenns nur das wäre...

    Hättet ihr vielleicht irgendeine Idee, was passiert sein könnte? Ich weiß nicht, was ich gemacht haben könnte!

    Ich bin dankbar für jede Hilfe!

    Systemversion: 10.4.11
     
  2. DesignerGay

    DesignerGay Danziger Kant

    Dabei seit:
    27.07.07
    Beiträge:
    3.897
    Hast Du davor ein Update aufgespielt?? Vielleicht ist da was schief gegangen.
     
  3. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.903
    Zuallererst mal richtest du zu Diagnosezwecken ein neues, frisches Benutzerkonto ein und testest, ob dort das gleiche Kränkeln auftritt.
     
  4. UHDriver

    UHDriver Doppelter Prinzenapfel

    Dabei seit:
    02.03.08
    Beiträge:
    439
    Hallo!

    Hast Du versehentlich Deinen Benutzerorder umbenannt? Ich habe nie mit Tiger (10.4.x) gearbeitet, bin mir nicht sicher, ob das überhaupt möglich ist. Wäre aber eine Erklärung.

    Ansonsten bietet sich eine Reparatur der Rechte über das Festplattendienstprogramm an, die könnte auch weiterhelfen.

    Gruß,
    UHDriver
     
  5. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Ja, bei Tiger ging das noch.. wäre auch mein erste Tipp für das Problem..
     
  6. 1.apfelliebe

    1.apfelliebe Idared

    Dabei seit:
    19.03.07
    Beiträge:
    26
    danke für die antworten erst einmal!

    den benutzerordner habe ich nicht umbenannt.. :/ was ist das für ein programm zur festplatten reparatur? kann ich mir damit was zerschießen?
     
  7. iPhreaky

    iPhreaky Wilstedter Apfel

    Dabei seit:
    28.10.06
    Beiträge:
    1.927
    Ich empfehle dringend, ein Backup deiner wichtigsten Daten zu erstellen!
     
  8. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Nein.

    Du findest das Programm unter "Macintosh HD" > "Programme" > "Dienstprogramme" (es heisst "Festplatten-Dienstprogramm" [au, meine Finger! :p]).
     
  9. UHDriver

    UHDriver Doppelter Prinzenapfel

    Dabei seit:
    02.03.08
    Beiträge:
    439
    Ein Backup empfiehlt sich natürlich von Hause aus. Ansonsten sollte das Programm keine Probleme verursachen.

    Du findest es unter Programme -> Dienstprogramme -> Festplatten-Dienstprogramm. Dort die Festplatte auswählen, Zugriffsrechte reparieren wählen und abwarten. Dauert etwas.

    Gruß,
    UHDriver
     
    #9 UHDriver, 12.06.08
    Zuletzt bearbeitet: 12.06.08
  10. UHDriver

    UHDriver Doppelter Prinzenapfel

    Dabei seit:
    02.03.08
    Beiträge:
    439
    Ich bin einfach zu langsam...
     
  11. 1.apfelliebe

    1.apfelliebe Idared

    Dabei seit:
    19.03.07
    Beiträge:
    26
    JETZT ist es passiert. Ich muss für meine FH ne Flash-Seite programmieren und jetzt GEHT SIE NICHT MEHR AUF! Heute morgen ging es noch. Flash öffnet sich manchmal, wenn nicht die Fehlermeldung kommt (siehe 1. Post), wenn ich aber dann mein Dokument öffnen will, kommt einfach: Dokument kann nicht geöffnet werden.

    Habe übrigens Zugriffsrechte und Volume überprüfen und reparieren lassen. Flash geht immernoch nicht.
     
    #11 1.apfelliebe, 12.06.08
    Zuletzt bearbeitet: 12.06.08

Diese Seite empfehlen