1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

OS X - Icons kaputt, Neustart verweigert etc.

Dieses Thema im Forum "macOS & OS X" wurde erstellt von monozelle, 30.05.07.

  1. monozelle

    monozelle Grahams Jubiläumsapfel

    Dabei seit:
    02.03.06
    Beiträge:
    105
    Hallo,

    Ich habe hier ein paar Riesen-Probleme.... Zuerst meine Konfig: Mac G5 Quad, 8 GB RAM, Mac OSX 10.4.9.

    Seit gestern gibt es einige sehr merkwürdige Phänomene, die ich nicht beheben kann - wie auch immer:

    a) der Rechner verweigert den Neustart durch das Anwählen des Menüpunktes im "Apfel-Menü", es passiert schlicht und ergreifend nichts. Alle anderen Befehle ("Ausschalten", "Sofort beenden...", "über diesen Mac...") haben ebenfalls keinen Effekt.

    b) einige Datei- und Programm-Icons sind entweder zerstört (bunter Pixelhaufen), falsch zugeordnet (ein JPEG hat ein Programm-Icon etc...) oder sogar unsichtbar.

    c) der Hardware-Test dauerte 4 Stunden und 43 Minuten. Ist das normal? Ergebnis: Keine Fehler gefunden.

    d) Insgesamt dauert der Plattenzugriff manchmal unglaublich lange. Der Rechner zeigt mir den bunten Ball, wenn ich einfach nur die Festplatte doppelklicke. Photoshop bleibt beim Sichern einfach hängen (bunter Ball forever...).

    e) Apple Mail fragt beim Versenden von Mails mein Admin-Passwort ab (möchte meinen Schlüsselbund nutzen) - es zeigt mir den Dialog aber nur ca. 1 Sekunde lang, bevor das Fenster einfach wieder verschwindet. Ich kann also nichts eingeben. Danach rödelt er ca. eine Minute auf der Platte herum ("Verzeichnisse werden aktualisiert", "Änderungen werden auf das Volume geschrieben", "E-Mail-Header wird konfiguriert"... etc) und fragt dann mein Zugangspasswort zum Mailserver ab, obwohl ich dieses in den E-Mail-Account eingetragen habe. Danach versendet er die Mail. Immerhin.

    f) der Papierkorb lässt sich nicht öffnen.

    g) ich habe schon mehrmals von der DVD gestartet und die Rechte bzw. das Volume repariert. Keine Verbesserung, nach kurzer Zeit treten die Symptome von Neuem auf.

    Okay, und nun oute ich mich: Ich habe in meiner Verzweiflung gestern abend "OnyX" benutzt: Alles angekreuzt, laufen lassen. Steinigt mich. Danach schien erst einmal alles wieder zu funktionieren - bis heute früh. Seitdem bin ich nur noch am Verzweifeln. Was soll ich nur tun?

    Während ich dieses Posting tippe, versucht Photoshop im Hintergrund seit 20 Minuten, eine Datei zu speichern... das Programm hängt fest. Und ich habe hier einen Riesenberg Arbeit zu erledigen...

    Ich habe den Rechner seit 1 Jahr und bisher lief er ohne Probleme. Hat irgendjemand einen Hinweis, was die Ursache von all diesem Bockmist sein könnte? Ich bin für jeden Tipp dankbar.

    (wenigstens geht der Internet-Zugang noch)

    PS: Ja klar, die Hotline meines Händlers hab ich natürlich auch schon angerufen. Die "haben es an den zuständigen Sachbearbeiter" weitergegeben. Wozu kaufe ich eigentlich 36 Monate "Vor-Ort-Service", wenn mir dort keiner helfen kann?

    Viele Grüße

    monozelle
     
  2. Com

    Com Gast

    Hallo Monozelle,

    Probier doch mal das 10.4.9 COMBO Update von der Apple seite zu installieren, dadurch werden die meisten Systemdateien wiederhergestellt, hört sich für mich so an, als würde da einiges nicht stimmen...

    lg, com.
     
  3. monozelle

    monozelle Grahams Jubiläumsapfel

    Dabei seit:
    02.03.06
    Beiträge:
    105
    Update

    Hallo Com - danke für den Tipp, allerdings ist mittlerweile wieder etwas Wasser den Main runtergelaufen... da schien in der Tat etwas total im Argen gewesen zu sein. Etwas nach meinem Posting lief so gut wie gar nichts mehr - der Rechner brauchte für jede Desktop-Aktion ca. 15 Sekunden.

    Der Mensch von meiner Händler-Hotline rief tatsächlich zurück und routete mich ca. eine halbe Stunde lang durch diverse Unix-Routinen, um dann festzustellen, dass es wohl das beste sei, die HD plattzumachen und neu zu installieren. Das tue ich gerade. Er meinte, ich hätte da anscheinend ein ziemliches Durcheinander in meinen System-Dateien, das wohl nicht mehr reparabel sei.

    Er vermutete, dass ich mit ungeeigneten Werkzeugen ("Norton Disk Tools" o.ä.) auf der Platte herumgefuhrwerkt hätte. Dies ist zwar nicht der Fall (ich hatte Norton nur für OS 9), aber ich benutzte tatsächlich bisweilen "OnyX" (siehe oben) und auch "Cocktail". Der Techniker meinte, dass es unter Umständen fatal sein könne, wenn man eine ältere Version von z.B. "Cocktail" auf einem aktuellen System anwendet: Eine "Cocktail"-Version (nur ein Beispiel), die für System 10.3.9. geschrieben worden sei, könnte auf einem 10.4.9er-System ziemliches Chaos anrichten.


    Dies ist dann wohl geschehen. Bisher läuft alles gut mit der Neuinstallation, der Migrations-Assi hat alles prima übertragen - jetzt wird die Platte formatiert und dann kann ich hoffentlich wieder arbeiten. :)

    Viele Grüße

    -m-
     
  4. monozelle

    monozelle Grahams Jubiläumsapfel

    Dabei seit:
    02.03.06
    Beiträge:
    105
    Fazit: Nach einer relativ reibungslosen Formatierung der Platte und einer Hin- und Her-Migration des Admin-Benutzers läuft nun alles wieder wie geschmiert.


    Beste Grüße

    -m-
     
  5. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    na dass ist doch super!!

    gruß luacs
     

Diese Seite empfehlen