1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

OS X funktioniert nach Safari-Wegwurf nicht mehr?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von dani72, 21.03.08.

  1. dani72

    dani72 Gast

    Hallo an Alle,

    zuallererst: ich gehöre zu den Unwissenden:-D. Deshalb kann es sein, dass mein Frage etwas blöde klingt:

    Ich habe einen emac, auf dem ursprünglich Classic und OS X (geupdated auf 10.3.9) installiert waren. Versehentlich habe ich Safari für 10.4 runtergeladen, daraufhin funktionierte Safari nicht mehr. In geistiger Umnachtung habe ich das Safari weggeworfen, dann ging auch mein Mail-Programm und Skype nicht mehr. Das bedeutet, sie liesen sich nicht mehr starten.
    Dann wollte ich mir Safari von meiner Start-CD holen und habe den "Software Install and Restore" durchgeführt und das Classic Mac OS 9 neu installiert. Jetzt kommts: Die "Mac OS X install" lies sich nicht starten. Auch nicht, als ich "c" beim starten gedrückt hielt. Wenn ich die CD beim Startvolume anwähle und neustarte tut sich auch nichts. Im Startvolume zeigt er mir drei Volumes an:
    die CD, das MAC OSX 10.3.9 auf der HD und Netzwerk?. Müsste hier nicht auch das Classic erscheinen? Irgendwas stimmt doch da nicht.

    Und mein Mail und Skype funktionieren immer noch nicht. Was soll ich tun???
     

Diese Seite empfehlen