1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OS X - +40sek zum hochfahren

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Alv, 13.05.07.

  1. Alv

    Alv Zabergäurenette

    Dabei seit:
    18.07.06
    Beiträge:
    603
    Hallo Leute,

    ich habe ein Problem mit OS X und zwar braucht mein iMac ca. +40sek um das ganze System hoch zufahren.

    "Ich hatte voher eine BootCamp Partition (auf der Windows XP lief) und danach wollte ich sie mit Parallels nutzen (da ich aber das Prinzip von Parallels mit BootCamp noch nicht ganz verstehe, habe Parallels vorerst deinstalliert). Auf meinem Schreibtisch konnte ich dann auch erstmal meine alte BootCamp Partition nicht mehr finden und bin darauf hin zum BootCamp Assistenten gegangen und hab die "Partition" gelöscht. So. Ich geh auf die informationen meiner Macintosh HD und es sind 198GB von 232GB Gesamtspeicher. Ich bekam es kurz mit der Angst und hab einen neustart gemacht. Danach war alles beim alten und hatte die normale Größe wieder (232GB). Jedoch braucht mein Mac +40sek um alles hochzufahren."

    Wisst ihr vielleicht was ich
    • falsch gemacht...
    • getan...
    • vergessen...
    habe?

    Ich hoffe ich konnte euch meine Lage gut schildern, da es sich ja hierbei um ein sehr spezifisches Problem handelt.


    Mfg Alv
     
  2. Xoshi

    Xoshi Carola

    Dabei seit:
    25.11.06
    Beiträge:
    115
    Ein ähnliches Problem ist mir auch aufgefallen. Seitdem ich meine Windows Partition gelöscht habe dauert es auch länger. Manchmal mehr, manchmal weniger. Aber auf jeden Fall länger als vor dem Löschen von der Partition.

    Ich vermute, dass das OS nach der Windows Partition immernoch sucht, obwohls sie nicht mehr gibt. Aber das ist auch nur so ne Vermutung.
     
  3. Alv

    Alv Zabergäurenette

    Dabei seit:
    18.07.06
    Beiträge:
    603
    was kann man dagegen tun? ich hoffe nicht, dass ich os neu installieren muss o_O
     
  4. nossi

    nossi Stechapfel

    Dabei seit:
    05.12.06
    Beiträge:
    162
    40sek sind doch normal oder?

    Mein MBP 2,16GHZ 1GBRAM hat vieleicht am anfang weniger lang gebraucht... mit voll ausgestattetem system dauerts jedoch eher länger als 40sek.

    Wobei ich meistens nur neustarte wenn ein Update erschienen ist...

    Wie sind denn so eure Bootzeiten?

    Grüsse, Nossi
     
  5. Alv

    Alv Zabergäurenette

    Dabei seit:
    18.07.06
    Beiträge:
    603
    Meine Bootzeiten sind bzw. waren +40sek...hab jetzt OS X neu drauf installiert. Hat zwar lange gedauert, aber nun läuft alles wieder schön :)
     
  6. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.832
    schonmal die festplatte nach einem löschen der windows-partition repariert?
     
  7. Alv

    Alv Zabergäurenette

    Dabei seit:
    18.07.06
    Beiträge:
    603
    Ja. hat aber nichts gebracht. Naja jetzt ist eh alles wieder in Butter :innocent:
     
  8. Alv

    Alv Zabergäurenette

    Dabei seit:
    18.07.06
    Beiträge:
    603
    Also...
    ich melde mich wieder zu diesem Thread hier, weil ich mal wieder dasselbe Problem habe. Ich habe gestern Windows XP auf den iMac drauf gespielt und die Installation hat wunderbar geklappt. (Meine Windows-Partition war auf NTFS-Format und hatte 80GB Speicherkapazität) Jetzt musste ich sie löschen, weil ich bei Mac OS X zu wenig GB frei hatte. Als ich dann Mac OS X starte dauerte es schon wieder so lange. Sprich 40 - 50 Sekunden. In den oberen Posts hatte ich erwähnt, dass ich das Problem damals mit der Neuinstallation von Mac OS X beseitigt habe. Nun hab ich aber ehrlich gesagt den Nerv nicht mehr OS X neuzuinstallieren und wollt euch nochmal um eure Meinung fragen:
    • Wie bring ich Mac OS X dazu, standartmäßig schnell hochzufahren?
    Mfg Alv
     
  9. Giftmischer

    Giftmischer Seidenapfel

    Dabei seit:
    30.03.07
    Beiträge:
    1.341
    Du musst ein Startvolumen festlegen. Danach geht es wieder schneller.

    Systemeinstellungen>Startvolume>Mac OS X auswählen

    Dann ist wieder alles beim Alten
     
  10. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Mist, ich war zu langsam :p Wollte ich auch grade schreiben.

    Bleibt mir nur noch, unsere neuen User auf die Box "Ähnliche Themen" im unteren Bereich dieser Seite aufmerksam zu machen. Manchmal lässt sich ein Problem durch ein kurzen Blick in diese Box lösen :)
     
  11. Alv

    Alv Zabergäurenette

    Dabei seit:
    18.07.06
    Beiträge:
    603

    Vielen Dank! Habs gleich ausprobiert und es ist alles wieder in Butter :)

    Mfg Alv

    P.S.: Nochmals Danke danke danke danke
     

Diese Seite empfehlen