1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OS X 10.6 Installation von externer Festplatte funktioniert nicht

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Cromos, 14.01.10.

  1. Cromos

    Cromos Bismarckapfel

    Dabei seit:
    27.11.05
    Beiträge:
    143
    Hey,
    ich bin zur Zeit in Süd Amerika und werd auch noch ein bisschen hier verweilen müssen. Alles nicht so schlimm, wenn ich nicht massive Probleme mit meinem MacBook hätte und die Installations-DVD für
    SNow-Leopard nicht vergessen hätte.
    Zum Glück habe ich vorausschauend, wie ich nunmal bin, ein Image der DVD auf meiner externen Festplatte (Samsung S2 Portable 500GB) mitgenommen.

    Bei Google habe ich dann diese Anleitung gefunden und habe sie auch Schritt für Schritt befolgt.
    Jetzt habe ich zwei Partitionen auf meiner externen Festplatte, einmal Main (480 GB) und OSX 10.6 (20 GB). Alles schön und gut und wenn ich die Installationspartition öffne, sieht es auch genauso aus, wie wenn ich die DVD öffnen würde.

    Leider lässt mich meine externe Festplatte nicht von der Partition booten. Weder über Neustart und Gedrückt-halten der Options-Taste, noch über die Systemeinstellungen und dem Festlegen der Boot-Partition. Merkwürdig ist es jedoch, dass die Installations-Partition in den Systemeinstellungen in der Liste der "bootbaren" Partitionen angezeigt wird, beim Neustarten und Options-Taste-Drücken jedoch nicht.

    Wäre für Eure Hilfe sehr dankbar, weil sonst bald das MacBook an die Wand fliegt. :D

    Gruss,
    Cromos
     
  2. Cromos

    Cromos Bismarckapfel

    Dabei seit:
    27.11.05
    Beiträge:
    143
    Im Ernst? Hat niemand eine Idee, was ich falsch machen könnte? Brauche ich vielleicht einen speziellen Typ Festplatte?
    Oder kann man von USB aus nicht booten?
    Ich bin vollkommen aufgeschmissen im Moment! :(
     
  3. Monti

    Monti Lambertine

    Dabei seit:
    30.10.07
    Beiträge:
    691
    Hey,
    welches Partitionsschema hast du benutzt?
    Kannst du mal versuchen nur eine Partition auf die externe HD zu machen?

    Mehr fällt mir leider auch nicht ein, ich hab schon mal ohne Probleme mit der gleichen Methode OS X.5 installiert..
     
  4. below

    below Kalterer Böhmer

    Dabei seit:
    08.10.06
    Beiträge:
    2.865
    Wichtig ist, die Festplatte muss ein GUID Partitions Schema haben. Ich installiere 10.6 regelmäßig von Festplatte (weil das viel schneller geht)

    Alex
     
  5. .maxx

    .maxx Auralia

    Dabei seit:
    10.06.07
    Beiträge:
    199
    Mach mal nen SMC und ein PRAM Reset
     
  6. Cromos

    Cromos Bismarckapfel

    Dabei seit:
    27.11.05
    Beiträge:
    143
    Hmm, nein das habe ich noch nicht versucht. Also einfach die Festplatte formatieren, sodass sie wieder nur eine Partition hat und dann die Festplatte mit dem OS-Image wiederherstellen? Ich werds versuchen, sobald ich von der Arbeit komme.

    Ich habe die eine "Main"-Partition in dem Standart Schema. Die 20 GB "OS X 10.6"-Partition im GUID-Schema. Könnte das das Problem sein? Muss ich alles Partitionen im GUID Schema haben? Hat das irgendwelche Nachteile gegenüber des Standart-Schemas?

    Okay, mach ich, sobald ich zuhause bin. Hoffe, es klappt. :D

    Viele Dank schonmal für die Hilfen!!

    Cromos
     
  7. Cromos

    Cromos Bismarckapfel

    Dabei seit:
    27.11.05
    Beiträge:
    143
    Keine der vorgeschlagenen Möglichkeiten hat funktioniert.
    Habe es außerdem an einem anderen Mac ausprobiert. Scheint wirklich an der Festplatte zu liegen.
    Hat noch jemand einen Vorschlag?
     

Diese Seite empfehlen