1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OS X 10.4 / Airport baut Verbindung nur mit Adminkennwort auf

Dieses Thema im Forum "macOS & OS X" wurde erstellt von skywalker, 15.10.05.

  1. skywalker

    skywalker Rheinischer Winterrambour

    Dabei seit:
    06.06.05
    Beiträge:
    917
    hallo in die runde,

    ich segel seit geraumer zeit mit einem mac-mini und os x 10.4 über die eingebaut airport karte an einem sinus 154 basic 3 router mit wpa2 verschlüsselung.

    wenn der mini startet wurde der benutzer home ohne passwort angemeldet, airport hat sich problemlos mit dem router verbunden; alles lief.

    nun gingen die tage ins land, neue sicherheitsupdates wurden eingespielt etc. etc.

    vorgestern musste ich nun die key-phrase für wpa2 ändern und damit fingen die probleme an.
    ich habe also die keyphrase, unter home, mit einem privilegierten benutzer geändert.

    airport meldet sich nun aber nur noch, so wie voher, beim router an wenn ich nach dem start den benutzer und das kennwort eines priviligierten users angegeben habe.

    wenn ich den benutzer home nun mit dem recht "darf den rechner verwalten" einrichte funktioniert alles weiterhin so wie vorher.

    also habe ich alle konfigurationen gelöscht und das airport netzerwek von grund auf neu eingerichtet.
    aber es bleibt alles beim alten.
    airport meldet sich nur noch automatisch an, wenn der benutzer privilegiert ist.

    hat jemand eine idee ? sind da irgendwelche sicherheitslücken geschlossen worden, so daß sich jetzt nur noch privilegierte benutzer an airport dauerhaft anmelden können ???
     
  2. skywalker

    skywalker Rheinischer Winterrambour

    Dabei seit:
    06.06.05
    Beiträge:
    917
    problem gelöst indem

    ich nochmal alle airport settings gelöscht habe.
    die neuen airport konfiguration mit dem privilegierten benutzer durchgeführt habe.
    mein wlan netzwerk als bevorzugtes netzwerk mit wpa2 eingerichtet habe.
    beim verbinden die irreführende anfrage persönlicher wpa (NICHT wpa2) key mit meinem wpa2 key benatwortet habe.
    nun funktioniert wieder alles so wie früher.
    so ganz intuitiv gehts auch bei apple nicht.

    warum fragt airport nach einem wpa kennwort wenn das system defakto in der airport einrichtung unter bevorzugte netzwerke mit persönlichem wpa2 kennwort eingerichtet ist ???
    verstehen muss man es anscheinend nicht :oops:
     

Diese Seite empfehlen