1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

os x 10.4 adsl problem

Dieses Thema im Forum "macOS & OS X" wurde erstellt von mufflon, 10.09.05.

  1. mufflon

    mufflon Gast

    hallo, ich bin neu hier aber das ist mein letzter versuch dieses problem zu lösen.

    ich hab mir grad n schönes neues ibook mit tiger gekauft und wollte es online bringen aber es geht nicht. bin gestern ca 3 stunden abwechselnd mit apple und aon (mein österreichischer isp) am telefon gehangen und soweit ich es beurteilen kann sind auch alle einstellungen korrekt und übereinstimmend mit den funktionierenden einstellungen auf meinen windows rechnern.

    ich gehe über ein alcatel adsl 1000 ethernet modem ins internet und ich habe auch eine vpn verbindung erstellt aber immer wenn ich verbinden will meldet er dass die verbindung zum remote server fehlgeschlagen ist und ich die serveradresse überprüfen soll aber die einstellungen sind korrekt. habs auch mit diesem adsl-enabler probiert aber funktioniert alles nicht.

    vielleicht kann mir ja einer von euch helfen. bin für jeden vorschlag sehr sehr dankbar!
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    AON ist wohl die schlechteste ISP Wahl in Österreich es sei denn Du bist im ländlichen Gebiet wo niemand anderer anbietet.

    Vergiß Apple in dem Fall, die geht das nichts an und sie kennen auch die ISPs nicht! Vergiß ganz besonderns AON weil es keinen Mac Support gibt und die ahnungslosen Wahnsinnigen (ich sage das ganz bewußt so) werden mit Ihrem 3 Jahre alten Halbwissen maximal Dein iBook System vernichten!

    1) Den ADSL Enabler den Dir alle einreden wollen braucht man nur von 10.3.0 bis 10.3.3 weder davor noch danach! Wer Dir was anderes einreden will, irrt.

    2) Das Alcates ADSL 1000 ist dermaßen alt, daß es teilweise mit den Kolokationen der Telekom selbst nicht mehr funktioniert. Gratulation Telekom!

    3) Wenn Du schon den ADSL Enabler verwendet hast, dann kannst Du sämtliiche VPN Verbindungen die Du schon konfiguriert hattest nehmen und löschen!

    Nun zur Problemlösung:
    Apfelmenü > Systemeinstellungen > Netzwerk: Neue Umgebung mit namen AON ADSL
    Konfiguration für Ethernet: IP manuell: 10.0.0.140, Teilnetzmaske: 255.255.255.0, Router: 10.0.0.138, DNS leer lassen, Suchdomain nach Wunsch vergeben oder leer lassen. Jetzt anwenden klicken. hier sind wir fertig.

    Programm "Internet Verbindung" öffnen. Neue VPN Verbindung konfigurieren. Auch AON ADSL nennen. Server: 10.0.0.138, Teilnehmerkennung und Passwort eingeben. Konfiguration sichern. NOCH NICHT VERBINDEN! Ins Aufklappmenü gehen wo "Konfiguration: [AON ADSL]" steht und Konfigurationen bearbeiten wählen.

    In der Liste links darauf achten, daß AON ADSL ausgewählt ist und dann rechter Hand die Verschlüsselung auf KEINE stellen. Ok klicken. Dann kannst Du unten noch das Hakerl machen mit VPN Verbindung in der Menüleiste annzeigen dann bekommst Du ein bequemes Schlüsselkärtchen Symbol wo Du komfortabel verbinden kannst.

    Nun wählst Du (immer noch im Internet Verbindung) aus der Menüleisten Fenster > Verbindungsprotokoll anzeigen. Wenn das Fenster offen ist, links auf den Besen klicken, damit es mal leer und lesbar ist. NUN verbinden! Es sollte nun nicht bei "connecting socket [34:17]" hängen bleiben sondern fertig werden.

    So einfach wäre es gewesen...
    Gruß Pepi
     
    commander gefällt das.
  3. mufflon

    mufflon Gast

    danke für die schnelle antwort. und ja, ich wohne im ländlichen raum. kein inode für mich :(

    zu deiner erklärung:
    hab jetzt alles genau so gemacht und ich krieg im log immer

    zeit datum: pptp connecting to server '10.0.0.138'(10.0.0.138)...
    zeit datum: pptp start_connection_control request failed, got result=0, error=0

    bin am ende mit den nerven
     
  4. mufflon

    mufflon Gast

    sorry für doppelpost aber das problem ist gelöst. häng grad bei nem freund mit gleicher konfiguration und gleichen einstellungen nur er hat n neueres modem und es hat beim erstem mal geklappt. also. neues modem her. hehe. danke für eure hilfe.
     

Diese Seite empfehlen