1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OS X 10.4.6 und die Fritz!Box

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Captain S., 19.06.06.

  1. Captain S.

    Captain S. Gast

    Hallo zusammen,

    ich hoffe, dass ich den richtigen Thread erwischt habe. Da das Problem aber eher mit dem System als mit der FritzBox zu tun hat (vermute ich), ist dies hier wohl der richtige Ort.

    Mein Problem ist folgendes:

    Über Nacht will mein PowerBook G4 (OS X 10.4.6) sich nicht mehr mit der Fritz!Box 7170 verbinden bzw. umgekehrt. Weder per Ethernet noch per WLAN bekomme ich von der Box eine IP-Adresse. Wenn ich dem PowerBook manuell eine Adresse zuweise und die Box anpinge, dann heißt es "Permission Denied". Mit anderen MACs und Dosen ist die Box erreichbar. Ich kann auch auf andere Rechner im Netzwerk zugreifen, die mit mir am gleichen Switch hängen.

    Das Problem besteht auch, wenn ich mich als ROOT angemeldet habe.

    Vor einigen Wochen hatte ich schon einmal das selbe Problem. Da ich den Rechner brauchte und mir keine Ideen mehr kamen, hab ich das System platt gemacht und neu installiert. Danach lief alles wieder wunderbar.

    Ich verzweifle !

    Bitte helft mir

    VG,
    CS
     
  2. kronar

    kronar Fießers Erstling

    Dabei seit:
    22.12.05
    Beiträge:
    130
    Da es mit anderen Rechnern geht, nur nicht mit deinem PB, ist die Wahrscheinlichkeit doch sehr hoch, daß es an der Konfiguration deines PBs liegt...

    Hast du mal versucht eine neue Umgebung in der Netzwerkeinstellung anzulegen und alles auf Default zu stellen ?
     
  3. Captain S.

    Captain S. Gast

    ja, hab ich. Ergebnis war gleich Null.

    Ich habe aber auch an den Einstellungen nichts verändert. Als es beim ersten Mal passiert ist, hatte ich das PB über Nacht laufen lassen. Da dachte ich, dass diese Unix Systemjobs, die ja irgendwann in der Nacht laufen, was zerschossen haben. Aber dieses Mal hab ich den Rechner ausgeschaltet und Nach dem WE wieder eingeschaltet. Und wat is? Nix is.

    CS
     
  4. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Na, dann lass uns mal die Fehlersuche einkreisen.
    Das PB ist sicher auf DHCP eingestellt?
    Funktioniert das PB, wenn Du den Router bzw. Switch zwischenzeitlich abschaltest und allein das PB direkt an die FritzBox anschließt (am besten mit deaktiviertem Airport)?
    Welches WLAN hast Du? Airport (Express)? Wenn ja, ist NAT ausgeschaltet?
    Letzte Lösung: FritzBox komplett zurücksetzen und mit dem PB *als einzigem eingeschalteten Rechner* neu konfigurieren.
     
  5. Captain S.

    Captain S. Gast

    @ Macholino: Also dann mal der Reihe nach:

    "Das PB ist sicher auf DHCP eingestellt?"
    Standardmäßig ist mein PB auf manuelle IP eingestellt. Aber auch mit DHCP kein Connect.

    Da fällt mir noch ein kleines, aber vielleicht wichtiges Detail ein:
    Wenn ich mir im Webinterface der FritzBox die Liste der verbundenen WLAN-Geräte anschaue, dann zeigt mir dieses, dass mein PB (anhand der MAC-Adresse einfach zu identifizieren) mit der Box verbunden ist. Nur anpingen, wie gesagt, kann ich die Box nicht.

    Funktioniert das PB, wenn Du den Router bzw. Switch zwischenzeitlich abschaltest und allein das PB direkt an die FritzBox anschließt (am besten mit deaktiviertem Airport)?
    Passiert nix. Der Switch scheint iO zu sein. Ansonsten könnte ich darüber ja eigentlich auch keine Verbindungen zu den anderen Rechnern herstellen.

    Welches WLAN hast Du? Airport (Express)? Wenn ja, ist NAT ausgeschaltet?
    Entschuldige, aber ich verstehe die Frage nicht ganz:-[ Im PB ist eine Airport Extreme und der Accesspoint ist die FritzBox. NAT-Einstellungen gibt's bei der FB nicht, oder ich hab sie noch nicht gefunden.

    Letzte Lösung: FritzBox komplett zurücksetzen und mit dem PB *als einzigem eingeschalteten Rechner* neu konfigurieren.
    Das war beim letzten mal vor der Neuinstallation vom OS meine vorletzte Lösung, die leider auch nicht zum gewünschten Ergebnis geführt hat. Außerdem sind wir hier eine kleine Bürogemeinschaft. Die anderen werden mich töten, wenn ich mal kurz den Router inkl. VOIP ausschalte ;)

    Fazit: leider noch keine Lösung, but thx anyway:)

    CS
     
  6. Captain S.

    Captain S. Gast

    Gestern Abend hab ich den Rechner mit nach Hause genommen. Mit dem Netgear WLAN Router gibt's keine Probleme. Scheint also nur die kombination mit der FB zu sein. Merkwürdig nur, dass ich der einzige im Office mit diesem Problem bin. Irgendwie scheint die FB mein PB nicht zu mögen.

    Für weitere Tipps bin ich nach wie vor sehr dankbar;)

    CS
     
  7. Captain S.

    Captain S. Gast

    Also ich hab jetzt einen Komplett-Reset (Werkseinstellungen) gemacht. Achtung jetzt wird's merkwürdig: mit 192.168.178.x (Standard der FB) läuft das PB auch mit jeder anderen, außer mit dem 1er Bereich (192.168.1.x ). Auch wenn ich die zuvor gesicherten Einstellungen der FB wieder aufspiele.
    Jetzt mal eine gaaaaanz blöde Frage: kann man IP-Adressbereiche kaputt machen :oops: Also ich mein was soll das?

    Für aufklärende Antworten wäre ich sehr dankbar:)

    CS
     
  8. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Ehrlich gesagt verstehe ich nicht, worauf Du hinaus willst. Wie viele Rechner hängen denn an der FritzBox?

    Warum willst Du auf eine 192.168.1.x-Adresse, wenn Du doch mit der voreingestellten 192.168.178.x reichlich Rechner versorgen kannst?

    Mir ist die Weboberfläche der FritzBox nicht immer ganz eingängig, ich spiele nicht so viel damit herum und lasse alle Rechner über DHCP ran, auch meine Airport Express. Funktioniert einwandfrei.

    Meine Erfahrung ist übrigens, als ich einmal 5 Rechner angeschlossen habe (3 davon waren zu Besuch hier), dass die FritzBox sich die MAC-Adressen merkt und immer die selben IP-Adressen zuweist.

    Willst Du nicht mal sehen, ob Du Dich mit DHCP anfreunden kannst? Alle Rechner stellen auf DHCP und vielleicht wird alles gut.
     
  9. Captain S.

    Captain S. Gast

    An der FB sind 8-10 Rechner angeschlossen und wenn Gäste im Büro sind eben noch ein paar mehr. Alles was übers WLAN geht ist per DHCP verbunden. Ethernet ist statisch verbunden.

    Mein Router @home läuft auf 192.168.1.1, deshalb hab ich das hier im Office auch so eingerichtet. Einfach aus bequemlichkeit. Das sollte der FB aber auch völlig egal sein.

    Statische Adressen deshalb, weil hier auf einigen Rechnern zB. Azureus läuft und dafür Portforwarding von Nöten ist. Die Fritzbox will eine IP-Adresse und den dafür freigegebenen Port haben. Also Statische Adresse.

    Was ich jetzt nicht begreife warum die FB alle Bereiche von 192.168.x.x mit meinem Rechner toll findet, aber die 192.168.1.x nicht. Und warum ausschließlich mit meinem Rechner diese zicken?

    CS
     

Diese Seite empfehlen