1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OS 9 verbindet sich mit G5 automatisch

Dieses Thema im Forum "Retro-Ecke" wurde erstellt von Schomo, 16.11.05.

  1. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.753
    Hi hat jemand eine Idee warum sich ein iBook mit Os 9.2.2 beim Hochstarten automatisch mit einem G5 mit Panther verbindet. Es befindet sich kein Alias vom G5 auf dem Schreibtisch. Hab die Prefs mal getrasht: Keine Änderung. Im Schlüsselbund ist kein Eintrag. Und in der Auswahl erkennt man den G 5 auch nicht. Die Platten werden aber gemountet, obwohl Filesharing nicht aktiviert ist.

    Rätselhaft.

    Gruß Schomo
     
  2. BAXX

    BAXX Ontario

    Dabei seit:
    20.06.05
    Beiträge:
    345
    …und cool! So einfach und magisch kann ein Netzwerk sein.

    Hmm, hast du vielleicht dem iBook bei der letzten Verbindung mitgeteilt, das es sich automatisch beim Booten mit den ausgewählten Platten verbinden soll?
    Ach nee, hast ja gemeint, dass da keene Aliasse rumliegen…

    Keene Ahnung aber cool isses
     
  3. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.753
    Ist mir schon fast peinlich, dass ich da net draufkomme :(

    Gruß Schomo
     
  4. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    ha erwischt! heute ergötze ich mich geradezu daran, dass andere menschen auch mal blöde fehler machen. ;)

    gruss

    jürgen
     
  5. knolle

    knolle Gast

    Hi, im Systemordner von OS9 im Ordner "Server" die Links löschen! Das hatte OS9 so an sich, daß sich die Netzwerklinks dort einnisteten.

    Gruß, knolle
     
    Schomo gefällt das.
  6. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.753
    Ahhhhh ein Licht am Horizont. Danke Knolle.

    Gruß Schomo
     
  7. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034
    Und wenn du das für die Zukunft verhindern willst, dass das OS 9 nach den Servern sucht, ersetz den Ordner "Server" bei deinem OS 9 durch eine schreibgeschützte SimpleText Datei gleichen Namens. Dann haste Ruhe.

    Carsten
     
    Schomo gefällt das.
  8. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    schmeiß mal aus den Preferences die "AppleShare Prep" Datei weg. Da sind die automatisch zu mountenden Server drin gespeichert.

    Gruß Stefan
     
  9. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.753
    Die AppleShare Prep hatte ich schon getrasht. Es waren tatsächlich die Aliase im Server ordner. Und ein guteer Tipp mit der Simpletext Datei. Dank an alle. Manchmal meke ich schon dass ich älter werde ;)
    Ich hatte vor Jahren das Problem schon mal und hatte den Ordner total vergessen. Na wenn man Os 9 so selten bearbeitet vergisst man schnell einige Details.

    Dank an alle!

    Schomo
     

Diese Seite empfehlen