1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OS 3.1: iPhone 3g startet sporadisch nicht

Dieses Thema im Forum "iPhone" wurde erstellt von dadudeness, 01.10.09.

  1. dadudeness

    dadudeness Horneburger Pfannkuchenapfel

    Dabei seit:
    06.09.07
    Beiträge:
    1.417
    Moin,

    ich hatte das Problem, daß mein 3g 16gb nach 3.1-Update bekannten Fehler mit kurzer Akku-Laufzeit und dem nicht mehr Reagieren hatte.

    Nach diversen Wiederherstellungen haben mir die Jungs an der Genius Bar das Teil ausgetauscht. Seit dem kein Problem mehr, daß das iPhone nicht reagiert.

    Dafür hat sich jetzt was Neues gezeigt. Ob es mit OS 3.1 zusammenhängt oder evtl. das Austausch-Gerät defekt ist, weiß ich nicht:

    Schalte ich das iPhone normal aus, um es gleich wieder einzuschalten, ist ja im Normalfall für ~1min der Apfel zu sehen. Es kommt in letzter Zeit häufig vor, daß der Apfel auch nach vielen Minuten nicht verschwindet. Einzige Möglichkeit ist der Reset.
    Führe ich diesen dann durch, startet das iPhone meist wieder. Ich werde dann zum SIM-Entsperren aufgefordert und auch das Einbuchen funktioniert.

    Komisch ist, daß er mir dann auf dem Bildschrim anzeigt "Das iPhone ist aktiviert", was ja nicht normal ist. Außerdem ist es dann nicht möglich, irgendwelche zusätzlich installierten Apps zu starten. Sie werden kurz geöffnet, das Fenster schließt sich aber gleich wieder.

    Verbinde ich es nun mit iTunes, zeigt er mir an, daß es "überprüft" würde. Danach lassen sich auch Apps wieder benutzen.


    Ist das Problem jemandem bekannt?


    Übrigens: Kein Jailbreak oder so
     
  2. Mi-6

    Mi-6 Gala

    Dabei seit:
    15.07.09
    Beiträge:
    48
    Hi
    nee mir nicht sorry.
     
  3. dadudeness

    dadudeness Horneburger Pfannkuchenapfel

    Dabei seit:
    06.09.07
    Beiträge:
    1.417
    Hier sind Screenshots von dem, was iPhone und iTunes mir mitteilen.
     

    Anhänge:

  4. dadudeness

    dadudeness Horneburger Pfannkuchenapfel

    Dabei seit:
    06.09.07
    Beiträge:
    1.417
    Nachdem ich das Teil gerade mal wieder ausgeschaltet und danach wieder eingeschaltet hab, hängt er jetzt schon wieder beim Apple-Logo. Ich hab es in diesem Zustand schon einmal ~20min liegen lassen, in der Hoffnung, daß er intern irgendwas macht, was nach einiger Zeit abgeschlossen sein wird. Werde das Spielchen jetzt mal 1-2h spielen und sehen, was (oder ob) irgendwas passiert?

    Das Phänomen ist echt keinem bekannt?
     

Diese Seite empfehlen