1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

OS 10.5 startet nicht mehr...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von mr. west, 15.02.08.

  1. mr. west

    mr. west Empire

    Dabei seit:
    29.12.06
    Beiträge:
    88
    Hallo ATler.
    Ich habe ein Problem mit meinem iMac 4G, 2 Ghz, 3 GB RAM.
    Ich musste in den letzten 2 Wochen OS X 3 Mal neu installieren, da ich beim Neustart nicht weiter als bis zum Apfel (Ladevorgang) kam. Auch alle bekannten Tricks und so habe ich versucht. Beim 2. Mal ist mir allerdings aufgefallen, dass vorher, bevor ich neugestartet habe, dass ich das Schloss, um mich als Admin zu verifizieren (um Systemeinstellungen zu ändern), sich nicht mehr öffnen lies, es blinkte beim Draufklicken nur auf. Dann neugestartet und nicht mehr ins OS gekommen.
    Das mit dem Schloss war bis jetzt 2 Mal festzustellen bevor nix mehr ging. Hardwaretest war in Ordnung. Beim Rechte reparieren kam: irgendwas mit der Datei pcscd.pub (16 sollte an Stelle von 17 stehen).
    Ich hab echt Angst dass das wieder passiert. Ist nämlich ziemlich doof immer alles neu zu installieren und so. Ist ja auch nicht Sinn der Sache!
    Ich hoffe dass einer von Euch weiter weiß!?

    Liebe Grüße,
    Daniel
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
  3. mr. west

    mr. west Empire

    Dabei seit:
    29.12.06
    Beiträge:
    88
    Öhm...ja...
    Danke erstmal für die Antwort.
    Hab leider nicht wirklich verstanden was ich nun machen soll oder was das ist ;)
    Weiß das sonst vielleicht noch jemand?

    Daniel
     
  4. JeffCorract

    JeffCorract Erdapfel

    Dabei seit:
    28.11.07
    Beiträge:
    1
    Hallo zusammen! Habe leider ein ähnliches Problem. Wollte auch Schloss betätigen um Einstellungen zu ändern, dann ging nichts mehr und ich musste neustarten. Beim Starten läuchtet der graue Apfel auf, die blinkende Kreisanzeige erscheint aber dann tut sich nichts mehr. Habe bereits im Single User Mode gestartet und mit Erfolg den Hardwaretest absolviert (The volume ... appears to be ok) Beunruhigenderweise kann ich weder von einer Cd starten noch den sicheren Systemstart vollziehen!
    Ich hoffe, ich bin in diesemThread richtig, habe leider bisher nur hier ähnliche Symptome meines Problems finden können!
    Lg
     
    AgentSmith gefällt das.
  5. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    wenn du nicht von der CD starten kannst(Taste C gedrückt gehalten beim Start?) und auch nicht in den SicherenMosus kommst(die Umschalttaste gedrückt gehalten beim Start?), dann deutet das auf ein gesetztes OpenFirmware Passwort hin, dann sind die TastaturShortcuts des Systemstarts deaktiviert. Warum du dann allerdings in den SingleUserMode gekommen bist k.A.
    http://docs.info.apple.com/article.html?artnum=106482-de
     

Diese Seite empfehlen