1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OpenOffice 3 Base und JRE

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von Spirit, 23.10.08.

  1. Spirit

    Spirit Wohlschmecker aus Vierlanden

    Dabei seit:
    16.11.05
    Beiträge:
    237
    Hallo Leute,

    ich wollte mir mal Base vom neuen OOo anschauen und ausprobieren aber ich bekomme beim Start gleich eine Fehlermeldung, dass ich keine Java Laufzeitumgebung habe bzw. gestartet werden kann und das ich Java installieren soll. Java ist drauf aber ich habe gesehen, dass in den Optionen unter Java nichts eingetragen ist. Ich kann einen neuen Pfad angeben aber wohin? Weiß jemand was ich da einstellen muss?

    Danke
     
  2. Spirit

    Spirit Wohlschmecker aus Vierlanden

    Dabei seit:
    16.11.05
    Beiträge:
    237
    Okay hab den Pfad doch selber gefunden. Für alle die Suchen:
    /System/Library/Frameworks/JavaVM.framework/Versions/

    Nachdem im Neo die Version 1.5 gewählt war habe ich mich auch für die 1.5.0 entschieden. Angeklickt und "open" gesagt. Nach nem Neustart von OOo ging Base.
     

Diese Seite empfehlen