1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OpenGL-Problem bei Macbook 1.1 (unterstützt kein OpenGL 1.3 ?!)

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Apfelkompott, 25.02.10.

  1. Apfelkompott

    Apfelkompott Idared

    Dabei seit:
    29.01.08
    Beiträge:
    26
    Hallo,

    ich habe ein kleines Problem mit meiner Grafikkarte. Ich wollte mal DAZStudio ausprobieren. Aber beim Start der Software sehe ich nur folgende Fehlermeldung:

    [​IMG]

    Ich habe folgende Hardware:
    Macbook 1.1
    Grafikkarte: GMA 950
    OS: Leopard

    Es kann doch nicht sein, dass ein Macbook von 2006/2007 nicht mit OpenGL 1.3 zurrecht kommt. OpenGL 1.3 wurde 2001 eingeführt.

    Gibt es vielleicht Treiber-Updates, die das Problem lösen. Oder erkennt die Software die Grafikkarte nicht richtig?

    Danke im Vorraus für die Hilfe!! :)
     

    Anhänge:

  2. Tidus2007

    Tidus2007 Süsser Pfaffenapfel

    Dabei seit:
    05.09.09
    Beiträge:
    673
    ich denke mal der grafik chipsatz ist zu alt, es ist keine grafikkarte, es ist nur ein chipsatz auf dem mainboard, mit minimaler leistung, denke mal es liegt daran.
     
  3. ShadowX

    ShadowX Carola

    Dabei seit:
    13.08.07
    Beiträge:
    112

Diese Seite empfehlen