1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OpenFirmware 3.1.1 unter MacOS 9.2.1- lääst nicht booten von interner Festplatte

Dieses Thema im Forum "Retro-Ecke" wurde erstellt von momentplease, 13.10.07.

  1. momentplease

    momentplease Golden Delicious

    Dabei seit:
    10.10.07
    Beiträge:
    6
    Da ich kein Thread dazu gefunden hab. Hier hoffentlich jemand kompetentes der mir helfen kann :)

    Hintergrund: Wollte Ethernetkabel anschließen, um mit einem Fritz Box Sl-Wlan Router der an einem PC angeschlossen ist, über mein Netzwerkkabel darüber ins Internet zu kommen.

    Ich nutze G3
    PowerMac mit 350MHz Prozessor
    Installiert MacOS 9.2.1

    Während Rechner aus war, in den für Ethernet vorgesehenen Steckplatz das Netzwerkkabel gesteckt. Dann Rechner eingeschalten, und kam in den OpenFirmware 3.1.1 Modus.
    Laut Recherche ein Modus, den ich a) nutzen kann bevor ich MacOS installiere bzw. b) wenn ich Änderungen vornehmen will in einer Art BIOS vom Mac.
    Laut Anleitung kommt man über die "Programmiertaste" in diesen Modus, die sich direkt bei E/A Schalter befindet.
    Kann also auch sein das ich diese versehentlich gedrückt habe.

    Im Firmwaremodus kann man angeben "mac-boot" zum booten oder "shut-down" zum herunterfahren. Beim Bootversuch erscheint "DEFAULT! Catch; fffffff6"....usw.

    Nun versucht mittels:
    gedrückter "c" Taste beim booten von CD zu starten.
    "d" um von interner Festplatte zu starten.
    "Alt+c" Bootmedium selbst zu wählen.
    "Apfel+Alt+Umschalt+Rückschritttaste" um Startlaufwerk zu überspringen.
    "Apfel+Alt+P+R" um Parameter RAM zu löschen.
    "Apfel+Alt+O+F) um auch darüber OpenFirmware nochmal zu starten, das es vielleicht so auch zu beenden geht, mittels "Shut-Down"

    Lässt sich weder von CD starten, o.a. o.g. Shortcuts...
    Zur Hilfe hab ich mir die Shortcuts unter architektenwerk.de genommen, die bei Hilfe zu Mac OS9 hinterlegt sind.

    Über google, leider kein Weg gefunden im normalen Bootmodus zurückzukehren, das die interne Festplatte beim booten gewählt wird. Kann mir nicht vorstellen, das durch das Anschließen eines Netzwerkkabels mein komplettes MacOS-System ich mir abgeschossen habe. Würde wohl eher nur bei Windows passieren :)

    OpenFirmware:

    Apple PowerMac1,1 1.1f4 Boot ROM
    built on 04/09/99 at 13:57:32
    Copyright 1994-1999 Apple Computer,
    inc.
    Open Firmware 3.1.1

    To continue booting, type "mac-boot" and press return.
    To shut down, type "shut-down" and press return.

    Leider beim ersten Bootbefehl wird nicht gebootet.
    Kenne auch kein Bootbefehl, dass er über Eingabezeile von CD startet.

    Mal sehen ob mir jemand helfen kann in diesen Fall.
    Hab auch bereits versucht eine 10.2 Version zu installieren, aber CD wird nicht zum booten verwendet...also auch ned mit c -Taste.
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Hallo momentplease und willkommen zu Apfeltalk!

    Beim nächsten Boot in die OpenFirmware gibt ein:


    reset-nvram
    set-defaults
    reset-all

    Danach startet Dein Mac neu und es sollte wieder funktionieren, sofern Deine Systemplatte in Ordnung ist. Du solltest auch mal kontrollieren ob Deine Pufferbatterie noch am Leben ist. Wenn die nie getauscht wurde ist sie bei einem so alten Rechner mit Sicherheit leer und sollte ausgetauscht werden.
    Gruß Pepi
     
  3. momentplease

    momentplease Golden Delicious

    Dabei seit:
    10.10.07
    Beiträge:
    6
    Danke Pepi...

    wollte gerade mein Thread wieder löschen :)
    Bin doch etwas russisch jetzt nochmal vorgegangen und der gute alte G3 läuft wieder :)

    Hab einfach mal alle Anschlüsse abgesteckt und mit Pinsel gesäubert.
    G3 geöffnet und Staubsauger rein :)...
    Alles wieder zu und dran...

    und lach...er läuft wieder :)
    Hatte nur ned mehr die Zeit gleich das mit dem Twisted-Pairkabel zu testen.
    Solange Kat. 5 vorliegt sollte da ja nix passieren.
    Weiß nämlich nicht, ob man zusätzlich noch irgend ne Netzwerksoftware benötigt, oder ob er das gleich erkennt.

    Trotzdem danke..
    Und die Bootbefehle natürlich gleich mal kopiert.
     

Diese Seite empfehlen