1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OpenCL und die GMA 950?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Thaddäus, 01.06.09.

  1. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Hi Leute...

    Hab mich grad mal etwas mit Snow Leopard beschäftigt. Da kommt ja dann OpenCL. Meine Frage ist nun, ob das mit der Intel GMA950 überhaupt funktioniert, oder ob diese Funktion nutzlos bleiben wird...
     
  2. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Funktionieren könnte es prinzipiell, immerhin kann die GMA 950 DirectX 9.0 und OpenGL 1.4. Aber der Grafikchip ist einfach zu langsam, als dass Du einen Nutzen feststellen können wirst (nur 1 Shader, langsam getaktet).
     
  3. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Ab welcher Grafikkarte würde man es denn etwa merken?
     
  4. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Das kommt natürlich auf die Anwendung an. Die besseren integrierten Grafiken, Intel X3100 und NVIDIA 9400M dürfte man schon merken. Die haben beide eine Handvoll Rechenkerne/Vertex-Shader (8 bzw. 16) und laufen mit 1,5-2mal so hohem Takt wie die GMA 950. So richtig ab gehen wird OpenCL aber nur mit echten Grafikkarten, weil die halt wesentlich mehr Shader und eine bessere Speicheranbindung haben.
     
  5. caracal.cat

    caracal.cat Jonagold

    Dabei seit:
    18.12.07
    Beiträge:
    18
    Ich weiß, ist Leichenfledderei, so ein altes thema aufzuwärmen, aber das passt so gut...

    Ich steh vor dem Problem, daß ich OpenGL 1.3 BRAUCHE um DazStudio3 zum laufen zu bringen, hab eben auch die GMA 950.
    Gibt es ein treiberupdate das man laden kann ohne Snowleopard?
    weiß das evtl. wer?
     
  6. mrains

    mrains Pomme Etrangle

    Dabei seit:
    22.05.09
    Beiträge:
    904
    intel gma 950 ist auch kompatibel zu OpenGl 1.4...
     
  7. caracal.cat

    caracal.cat Jonagold

    Dabei seit:
    18.12.07
    Beiträge:
    18
    Das ja.
    Aber bei OS X 10.5.xxx sind die Treiben anscheinend nicht dabei. auf SnowLeopard will ich ungern updaten, weil das wieder andere Probleme macht. Deswegen wollte ich wissen ob es einen Möglichkeit gibt, ein Update nur für die Graphiktreiben zu laden.
     

Diese Seite empfehlen