1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

OpdenDirectory Kerberos gestoppt

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von keamas, 18.07.07.

  1. keamas

    keamas Uelzener Rambour

    Dabei seit:
    15.06.04
    Beiträge:
    365
    Hi bei meinem Mac OS X Server ist unter Opendirectory Kerberos gestoppt.

    habe nun folgendes gemacht nach diese Anleitung aber hat leider nicht funktioniert:
    http://docs.info.apple.com/article.html?artnum=302044-de&coll=wp

    Hier einmal die Konsole was ich eigegeben habe und was die Konsole daazu meint.
    Vielleicht findet ja jemand die Ursache warum das nicht tut.

     
    #1 keamas, 18.07.07
    Zuletzt bearbeitet: 20.07.07
  2. El Capitan

    El Capitan Bismarckapfel

    Dabei seit:
    27.02.06
    Beiträge:
    75
    Lass mal dem Parameter -1 weg:
    sudo sso_util configure -r SUNWORKS.PRIVATE -f /LDAPv3127.0.0.1 -a diradmin -p (Diradmin Passwort) -v all
    evtl.:
    sso_util configure -r SUNWORKS.PRIVATE -f /LDAPv3127.0.0.1 -a diradmin -p (Diradmin Passwort) -v ldap

    lass hier mal "datacrew" weg (ausser es ist das diradmin Passwort)
     
  3. El Capitan

    El Capitan Bismarckapfel

    Dabei seit:
    27.02.06
    Beiträge:
    75
    Oh, mir fällt da gerade was auf: Dein REALM NAME ist ja auch nicht komplett. Der Servername Fehlt. Dein REALM wäre dann: SERVERNAME.SUNWORKS.PRIVATE
     
  4. keamas

    keamas Uelzener Rambour

    Dabei seit:
    15.06.04
    Beiträge:
    365
    Hat leider nichts gebracht. Aber muss ich auf jedenfall den SERVERNAME davor setzen ?
    Weil das habe ich nicht gemacht warscheinlich war das mein Fehler ?
    Ich setze den Server mal neu auf.
    Aber bist du dir sicher das dann so aussehen muss ? SERVERNAME.SUNWORKS.PRIVATE ?
    Weil dachte REALM NAME ist nur SUNWORKS.PRIVATE
     
  5. keamas

    keamas Uelzener Rambour

    Dabei seit:
    15.06.04
    Beiträge:
    365
    Ok funktionier nun
    hat wirklich der Servername nur gefählt.

    Danke
     

Diese Seite empfehlen